No acc power from JVC radio? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-17-2016, 07:33 PM Thread Starter
Newcomer
 
Join Date: Sep 2016
Posts: 2
No acc power from JVC radio?

┼Hello everyone , I'm new to the Chevy family yet alone Cobalt. I just purchased a 2006 chevy cobalt ls and today I have been soley working on installing my subs and aftermarket radio. I have all wires connected except the accessory 12v red Wire. The radio displays normally when I press eject disc breifly before going black again. When I press info the time displays and then goes black after a few secs. I have researched extensively just to run into another road block, alot of people's answers were simply run the accessory Wire to the sunroof fuse which is not in use currently. I've only been able to find 2-10a fuse taps so far and believe I need a 15a tap since the sunroof fuse takes 15a? And by my radio only illuminating when the eject button or info button is pressed, do you think this has everything to do with my accesory 12v not being hooked up properly?

Last edited by Static90; 09-17-2016 at 07:40 PM.
Static90 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome