Alarm System - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Register Home Forums Photo Gallery Garage Search Today's Posts Mark Forums Read Auto Escrow
Problems and Service Talk about any mechanical problems you are having

YourCobalt.com is the premier Chevrolet Cobalt Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-11-2010, 12:00 PM
Newcomer
 
Join Date: Mar 2010
Posts: 6
Alarm System

Just recently purchased a 2005 chevy cobalt.Everytime I open the door the alarm system activates even if I used the key.The key fob I have is not working even after I changed the batteries. The car battery did go completey dead and I put a new one in. Does anyone no what wrongs.
Sponsored Links
Advertisement
 
  #2  
Old 03-11-2010, 12:01 PM
Glowbalt's Avatar
Forum God


 
Join Date: Jul 2009
Posts: 3,545
Garage
check to make sure the metal battery holder is connected to the motherboard
__________________

SOLD!
2.2 TURBOCHARGED. GT28 TURBO, 60# INJECTORS, WISECO PISTONS, EAGLE CONNECTING RODS, ZZP 3" DOWNPIPE, PACESETTER EXHAUST, K&N INTAKE, CUSTOM COLDSIDE PIPING, DEJON HOTSIDE PIPING, 2.4 INTAKE MANIFOLD,2.4 THROTTLE BODY, TRIFECTA TUNED.
  #3  
Old 03-11-2010, 12:20 PM
golfin's Avatar
Expert


 
Join Date: Jul 2009
Location: Abbotsford, British Columbia
Posts: 992
Garage
Send a message via Skype™ to golfin
boom what glow said, it seperates really easily
__________________
  #4  
Old 03-11-2010, 12:21 PM
Glowbalt's Avatar
Forum God


 
Join Date: Jul 2009
Posts: 3,545
Garage
I have electrical tape on mines..lol
__________________

SOLD!
2.2 TURBOCHARGED. GT28 TURBO, 60# INJECTORS, WISECO PISTONS, EAGLE CONNECTING RODS, ZZP 3" DOWNPIPE, PACESETTER EXHAUST, K&N INTAKE, CUSTOM COLDSIDE PIPING, DEJON HOTSIDE PIPING, 2.4 INTAKE MANIFOLD,2.4 THROTTLE BODY, TRIFECTA TUNED.
  #5  
Old 03-11-2010, 08:18 PM
Newcomer
 
Join Date: Mar 2010
Posts: 6
everything looks connected. The power locks also wont work by button on door, but it locks and unlocks when you change gear park to drive. The battery was dead for a little while. Does anything need to be reset.
Sponsored Links
Advertisement
 
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2