TPMS Not Storing - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-20-2016, 12:43 PM Thread Starter
Forum Regular
 
Join Date: Jul 2016
Posts: 155
TPMS Not Storing

Silver 08 LT key fob reprogramed at local Cheby house gratis.
Daughter came home so happy saying
"Lookie daddy, remote door locks" and proceeds to set off the horn as she unlocks the car using the door key.
After a short fumble with the fob, she unlocks the door with the key fob and smiles.

So dumb old dad asks, while you were there, did you ask about your TPMS?
Quick deer in the headlights glance and she heads back out to Discount Tire. About an hr later, she returns mumbling her car's ne name is Glitch!

TPMS Question
http://www.yourcobalt.com/forums/pro...s-question.htm
So after returning from Cheby it seems all 4 tpms sensors are good the RCDLR is alive but unknown if tpms is
Enabled
And
Turned on
And wants $115 to start to trouble shoot.
Seems like it's Tool Time for. Tim Taylor. At $100 a question, it will pay for that $300 import programmer only a couple of questions.

---------- Post added at 06:43 PM ---------- Previous post was at 06:33 PM ----------

Wondering if General Motors, RECEIVER, 25974373 @ $54 delivered would solve the problem.

Last edited by 1966tbird; 10-20-2016 at 02:13 PM.
1966tbird is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-21-2016, 03:41 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,057
Garage
It's the same receiver for FOBs as TPMS. If it receives the signal for FOBs so it must work for TPMS. It also uses same GMLan wire to BCM so that's also good. When you cycle through the info on DIC do you see RF32 LF32 or RF-- LF-- ?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2007 Cashmere metalic Cobalt LS Sedan 2.2L auto 1G1AJ55F977161789
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2011 Silver Silverado 5.3l V8 auto 1GCRKSE31BZ141724






Never drive faster than your guardian angel can fly
Coby7 is online now  
post #3 of 5 (permalink) Old 10-21-2016, 09:20 AM Thread Starter
Forum Regular
 
Join Date: Jul 2016
Posts: 155
Cycling the DIC it displays. LF---- RF---
Key fob operates all basic functions, horn, lock, unlock, trunk, and train TPMS, no remote start for a 5sp, bummer

The TPMS system gives short horn beep for each corner and double beep after the 4th tire. Yet after the process completes, the DIC still indicates "Service TPMS" and illuminates the amber tire error lamp.

The Defroster vent cover covering the RCDLR , I am guessing it can be removed without taking off complete dash pad. Yes?



I just bought a Tech2 and Candy adaptor so in a few days i will be ready for trick or treat or was that 2Techs and a box of candi
So, I will soon learn how to connect it to the tire and plug it into the muffler and make Kool Aid.
1966tbird is offline  
 
post #4 of 5 (permalink) Old 10-21-2016, 09:28 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,057
Garage
Did you try the tire deflate method?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2007 Cashmere metalic Cobalt LS Sedan 2.2L auto 1G1AJ55F977161789
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2011 Silver Silverado 5.3l V8 auto 1GCRKSE31BZ141724






Never drive faster than your guardian angel can fly
Coby7 is online now  
post #5 of 5 (permalink) Old 10-21-2016, 10:33 AM Thread Starter
Forum Regular
 
Join Date: Jul 2016
Posts: 155
Tire deflate was my first try.
I started tpms relearn by simultaneously pressing the key fob open & close buttons until a single horn beep. Slowly Dropped the left tire pressure down to ~25psi. It took about 45 sec to 1min.
The system did not give a response.
I got air hose set up to inflate the the tire. By this time, system timed out and gave a double beep.

Restarted the tire deflate method from 45psi slowly deflating down to 30 psi. The system would not respond to the new TPMS sensor in the LF tire.

Took the car to Discount Tire. They were able to get all 4 sensors to respond in order. Yet the TPMS still gave an error. Took it to GM, they brough out a PDA of some type and plugged into odb2 port, initiated relearn, all 4 sensors responded in order.
The process completed with the double beep after the LR. The car still says TPMS error "service tpms".

GM then said to schedule an appointmet for $150 and they would conduct some diagnostics.

This inspired me to learn more and obtain some updated tools.

Now waiting on delivery of some genuine GM / Delco parts and prepping for some other PM
I will continue on this with updates as new info develops.
1966tbird is offline  
Sponsored Links
Advertisement
 
Reply

Tags
@coby7

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome