We Would Like Feedback From Members Of YC.com - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
YourCobalt.com Site Issues Any technical site issues or problems please post in here or any suggestions on how to improve the site.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 09-08-2010, 03:29 PM Thread Starter
XFE
Wootsauce!
Staff Alumni
YourCobalt.com Premium Member


 
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 8,593
Send a message via AIM to XFE
Exclamation We Would Like Feedback From Members Of YC.com

We would like to know if you are experiencing any kind of glitches or hiccups while on Yourcobalt.com

If you are posting and getting errors messages.

If you are posting and it is automatically double posting your post.

Anything...We would like to know.


We are aware of members having issues uploading pictures to your "garage". This is being looked into.


Thanks guys.

-YC Staff



EDIT: 9-9-2010 - The ability to edit your posts has now been restored. Sorry for the troubles.


Last edited by XFE; 09-09-2010 at 05:43 PM.
XFE is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 09-08-2010, 03:30 PM
Staff Alumni
YourCobalt of the Month Winner


 
GBALT05's Avatar
 
Join Date: Apr 2009
Location: Kennesaw, GA [ATL]
Posts: 6,103
Garage
Send a message via AIM to GBALT05
GBALT05 is offline  
post #3 of 26 (permalink) Old 09-08-2010, 03:59 PM
Expert
 
Eyesore's Avatar
 
Join Date: Aug 2010
Location: Yarmouth, Nova Scotia
Posts: 911
Garage
Send a message via Yahoo to Eyesore
only prob I have is the pics in the garage


Magnaflow Catback, Jet Performance Chip, B&M Shift+, 8000k bi-xenon H.I.Ds, and more
Eyesore is offline  
 
post #4 of 26 (permalink) Old 09-08-2010, 04:17 PM Thread Starter
XFE
Wootsauce!
Staff Alumni
YourCobalt.com Premium Member


 
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 8,593
Send a message via AIM to XFE
Quote:
Originally Posted by Eyesore View Post
only prob I have is the pics in the garage
Thanks, Like I said...we hope to have this fixed ASAP!

XFE is offline  
post #5 of 26 (permalink) Old 09-08-2010, 04:49 PM
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
On two different computers at two different locations, lately it has taken a few seconds for the site to go to the thread that I click on. From the main page to the thread I get a black screen for about 10-15 seconds and then the thread. Same as going from the thread back to the main page.



sig pic courtesy of GBALT05
finnscobalt is offline  
post #6 of 26 (permalink) Old 09-09-2010, 02:52 PM
Contributor
 
Join Date: Jul 2010
Posts: 418
Garage
Upload to This Site..

it wont let my upload any pics to my garage any idea why ?
hazynighthawk is offline  
post #7 of 26 (permalink) Old 09-09-2010, 03:04 PM
Bamble Ramble!!!!
YourCobalt.com Premium Member


 
bumbleninja's Avatar
 
Join Date: Sep 2009
Location: Gardez AFG at the moment
Posts: 567
Send a message via MSN to bumbleninja Send a message via Yahoo to bumbleninja Send a message via Skype™ to bumbleninja
Quote:
Originally Posted by finnscobalt View Post
On two different computers at two different locations, lately it has taken a few seconds for the site to go to the thread that I click on. From the main page to the thread I get a black screen for about 10-15 seconds and then the thread. Same as going from the thread back to the main page.
x2 ^^^

Sig thanx to gCobalt05
Mods 35% tint, K&N Drop in, Air Box Mod, Debadged, Painted front Bow Tie
bumbleninja is offline  
post #8 of 26 (permalink) Old 09-09-2010, 05:46 PM Thread Starter
XFE
Wootsauce!
Staff Alumni
YourCobalt.com Premium Member


 
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 8,593
Send a message via AIM to XFE
Quote:
Originally Posted by finnscobalt View Post
On two different computers at two different locations, lately it has taken a few seconds for the site to go to the thread that I click on. From the main page to the thread I get a black screen for about 10-15 seconds and then the thread. Same as going from the thread back to the main page.
Hmm...not to sure on this one. I open 20-30 tabs at a time from YC and I have yet to have a problem. And I jump around on this site a lot. We'll see if the Admins have any idea.

Quote:
Originally Posted by hazynighthawk View Post
it wont let my upload any pics to my garage any idea why ?
As stated in the first post, we are currently trying to work on this issue. Please be patient while we try to resolve this.

Thanks



Also, the ability to edit your posts has been taken care off. Sorry for the inconvenience.

XFE is offline  
post #9 of 26 (permalink) Old 09-09-2010, 07:17 PM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,660
Garage
Haven't had any issues.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
1998 Chevrolet Cavalier - Cold Air Intake, Dual MTX 12" Thunder6000 Subs, Pioneer Speakers, Camaro Front Seats
2014 Chevrolet Cruze Diesel - 17" MSR 013s
1981 Chevrolet Camaro Z28 - Project Car
MP81 is offline  
post #10 of 26 (permalink) Old 09-09-2010, 08:20 PM
Contributor
 
Chuck0781's Avatar
 
Join Date: Apr 2010
Location: Chardon Ohio
Posts: 489
Garage
Just had one trying to click on a thread. This was my first and after that every other one opened fine.

LIVE LOVE BURN DIE

My Sig thanks PADLOCK
No one knows what is going on! Its just a simple answer with a complex conclusion
Chuck0781 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome