New Site Look and Software Upgrade Feedback Thread - Page 2 - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
YourCobalt.com Site Issues Any technical site issues or problems please post in here or any suggestions on how to improve the site.

 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 16 (permalink) Old 04-19-2016, 09:10 AM Thread Starter
Admin
 
Administrator's Avatar
 
Join Date: Aug 2010
Posts: 160
Garage
Quote:
Originally Posted by MP81 View Post
Not sure if it's by design just temporarily, but I can't quick reply. I can type it up, but clicking "Post Quick Reply" doesn't do anything. I have to Go Advanced and post it from there.
Working on a fix for that now.

Case #1927039

Jeff M

If you need Admin assitance please post here:
http://www.yourcobalt.com/forums/you...m-site-issues/
Administrator is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 05-03-2016, 01:59 PM
Expert
 
Parthros's Avatar
 
Join Date: May 2015
Location: Oklahoma
Posts: 821
Garage
Quote:
Originally Posted by Administrator View Post
Working on a fix for that now.

Case #1927039

Jeff M
I don't mean to pester you guys, but I was wondering if you'd had a chance to figure out what's causing the Quick Reply to not work like it used to?

---------- Post added at 02:59 PM ---------- Previous post was at 02:54 PM ----------

So, good news! I think figured out what's causing Quick Reply to not work. The type of input is set to "button" when it needs to be "submit". I tested this out in Firefox, and it seemed to work just fine.

So, this:
Code:
<input type="button" class="button" value="Post Quick Reply" accesskey="s" title="(Alt + S)" name="sbutton" tabindex="2" id="qr_submit" onclick="clickedelm = this.value; " />
Should be changed to this:
Code:
<input type="submit" class="button" value="Post Quick Reply" accesskey="s" title="(Alt + S)" name="sbutton" tabindex="2" id="qr_submit" onclick="clickedelm = this.value; " />
MP81 likes this.


Quote:
Originally Posted by Plain Jane View Post
Believe me, these cars have a habit of growing on their owners. Your feelings will only strengthen over time...

Last edited by Parthros; 05-03-2016 at 03:42 PM.
Parthros is offline  
post #13 of 16 (permalink) Old 05-05-2016, 09:22 AM Thread Starter
Admin
 
Administrator's Avatar
 
Join Date: Aug 2010
Posts: 160
Garage
Quote:
Originally Posted by Parthros View Post
I don't mean to pester you guys, but I was wondering if you'd had a chance to figure out what's causing the Quick Reply to not work like it used to?

---------- Post added at 02:59 PM ---------- Previous post was at 02:54 PM ----------

So, good news! I think figured out what's causing Quick Reply to not work. The type of input is set to "button" when it needs to be "submit". I tested this out in Firefox, and it seemed to work just fine.

So, this:
Code:
<input type="button" class="button" value="Post Quick Reply" accesskey="s" title="(Alt + S)" name="sbutton" tabindex="2" id="qr_submit" onclick="clickedelm = this.value; " />
Should be changed to this:
Code:
<input type="submit" class="button" value="Post Quick Reply" accesskey="s" title="(Alt + S)" name="sbutton" tabindex="2" id="qr_submit" onclick="clickedelm = this.value; " />
Thanks for the info, bumped this and will add the info to the ticket.

Jeff M
Parthros likes this.

If you need Admin assitance please post here:
http://www.yourcobalt.com/forums/you...m-site-issues/
Administrator is offline  
post #14 of 16 (permalink) Old 05-05-2016, 12:38 PM Thread Starter
Admin
 
Administrator's Avatar
 
Join Date: Aug 2010
Posts: 160
Garage
Quote:
Originally Posted by Parthros View Post
I don't mean to pester you guys, but I was wondering if you'd had a chance to figure out what's causing the Quick Reply to not work like it used to?[COLOR="Silver"]
@Parthros

Give it a try now.

Jeff M
Parthros likes this.

If you need Admin assitance please post here:
http://www.yourcobalt.com/forums/you...m-site-issues/
Administrator is offline  
post #15 of 16 (permalink) Old 05-05-2016, 12:39 PM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,628
Garage
Test.

---------- Post added at 02:39 PM ---------- Previous post was at 02:39 PM ----------

Sweet! That worked.
Administrator and Parthros like this.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
1998 Chevrolet Cavalier - Cold Air Intake, Dual MTX 12" Thunder6000 Subs, Pioneer Speakers, Camaro Front Seats
2014 Chevrolet Cruze Diesel - 17" MSR 013s
1981 Chevrolet Camaro Z28 - Project Car
MP81 is online now  
post #16 of 16 (permalink) Old 05-05-2016, 02:19 PM
Expert
 
Parthros's Avatar
 
Join Date: May 2015
Location: Oklahoma
Posts: 821
Garage
Whoo! It's working!

Hope my bit of debugging research helped
MP81 likes this.


Quote:
Originally Posted by Plain Jane View Post
Believe me, these cars have a habit of growing on their owners. Your feelings will only strengthen over time...
Parthros is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome