06 stock head unit question - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-16-2009, 08:44 PM Thread Starter
Contributor
 
boost_it.20psi's Avatar
 
Join Date: Feb 2008
Location: Chaparral, NM
Posts: 450
06 stock head unit question

well i was driving home from dinner and noticed that the lights on the right side of my head unit weren't lit. it's only the top right 4 or 5 buttons that aren't lighting up. has anyone else had this problem or one like it? if so, how can i fix this if possible, or is it just an excuse to replace it with a screen.

thanx always.

Mods:Exterior 5% tinted all around w/ eyebrow, SS/SC hi rise spoiler, SS/SC front bumper, BSA 17" wheels black w/ machined lip, Falken ze912 rubber, cross-driled slotted rotors. Engine AEM CAI, Bosch platinum +4 plugs, custom 2 1/4" catback w/ raceland muffler. Interior TSW short throw shifter, JDM 4-pt harnesses, CA harness bar, R-1 sport pedal, 10'' solo-baric L7
Soon to come: custom creation hood, lowering springs, hahn port fueller manifold, seats.
boost_it.20psi is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome