07 stereo help!! - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-23-2009, 08:13 AM Thread Starter
Newcomer
 
Join Date: May 2009
Posts: 3
07 stereo help!!

i have a 07 cobalt and i bought the expensive harness that is needed to put in a aftermarket cd player and i hook everything up and when i turn the car on the cd player wont come on and my gauges do not work. if i unhook it everything works. also it came with a fuse relay is that necessary. help please thanks
cdawg892007 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-27-2009, 11:17 AM
Newcomer
 
Join Date: May 2008
Location: Tulsa
Posts: 43
Garage
sounds like you have a wired crossed somewhere that is shorting out when you plug it in i would check the wiring and make sure you have a remote wire pluged in for the deck other wise it wont come on

2006 chevy cobalt rally yellow 2.2' aftermarket Cold air intake, Tenzo type R type 2 muffler, Body kit, 2 12'inch Treo TE subwoofer 2400 kenwood class D amp, 600 watt kenwood four channel amp, kenwood excelon x792 cd player, Kenwood eXcelon KFC-X1300, aftermarket Rims
rhodges26 is offline  
post #3 of 3 (permalink) Old 06-05-2009, 09:56 PM
Forum Regular
 
pillowpants's Avatar
 
Join Date: Feb 2009
Posts: 74
after market cd player, thats funny!
pillowpants is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome