Drivers door speaker, please help. - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-25-2009, 01:14 PM Thread Starter
Newcomer
 
Join Date: Aug 2008
Posts: 1
Question Drivers door speaker, please help.

Hi I have an 06 LT2 with the stock speaker system and radio, no XM or onstar. My driver's side speaker wont play sound at all. I pulled the trim off and took a mulitmeter to the speaker and got 4 ohms as the speaker should be putting out. So now my thought is if its not the speaker then, it must be the wiring going to it. How can I check the wiring, I tried getting into the black tube holding the wiring but had no luck, and I've had trouble getting some of the trim off to access the head unit. Anything I'm missing or other ides as to what may be causing it? thanks
seshem is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-25-2009, 01:16 PM
Forum Regular
 
cookiemonster's Avatar
 
Join Date: May 2009
Location: Hagerstown, MD
Posts: 222
Try playing music then put the mm up to the leads on the speaker no voltage or something really off the wall your prob grounding out somewhere or something came disconnected. If you not the first owner of the car chances are they had a diff head unit in and when the old one was put back in they did a crappy job.

TTR Sway bar, De badged, z-spec intake, DVD player.

"I am by no means an expert in my field of work or play"
cookiemonster is offline  
post #3 of 12 (permalink) Old 08-25-2009, 01:31 PM
Forum God


 
09-Cobalt-lt's Avatar
 
Join Date: Aug 2009
Location: North Vancouver, B.C.
Posts: 2,625
I dont get how u measured the speaker. If u wanna check the wires just hook the meter up to the wires...
09-Cobalt-lt is offline  
 
post #4 of 12 (permalink) Old 09-01-2009, 03:47 AM
Forum Regular
 
jjmk4096's Avatar
 
Join Date: Nov 2007
Posts: 139
I have an '08 and have the same problem, but mine comes and goes. I am pretty sure at this point that it is either the wiring or some thing came loose in or on the deck. Going to replace the wiring first and if that doesn't work I will try pulling the deck and see if anything in or on the deck is loose. Fortunately I know how to solder pretty well so if it is the deck I may be able to fix it. When I figure out what exactly the problem is I will let you know.
jjmk4096 is offline  
post #5 of 12 (permalink) Old 09-01-2009, 05:50 AM
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
I have an 07 sedan and have the same problem, just gives me an excuse to get the wife to go along with getting new upgraded speakers and get rid of all the Hecho in Mexico crap
finnscobalt is offline  
post #6 of 12 (permalink) Old 09-01-2009, 06:51 AM
Forum God
 
hailcesar75's Avatar
 
Join Date: Nov 2008
Location: broooooklyn, NY
Posts: 2,969
Time to upgrade people





my new Rockford fosgate speakers

Dropped Carbon Fiber SS, Project JDM

hailcesar75 is offline  
post #7 of 12 (permalink) Old 09-21-2009, 12:22 PM
Forum Regular
 
jjmk4096's Avatar
 
Join Date: Nov 2007
Posts: 139
Well I gave up on the stock head unit. I am now waiting for ups to show up with my new hu. I got a Pioneer Premier DEH-P510UB, as well as the necessary xm receiver. Pioneer USA - Premier CD Receivers

Can't wait to get them installed.
jjmk4096 is offline  
post #8 of 12 (permalink) Old 09-21-2009, 03:38 PM
Veteran
 
MyBalt10's Avatar
 
Join Date: Aug 2009
Location: Hardyville, VA
Posts: 670
Garage
your not alone

ok buddy, the same thing happened to my 08 cobalt. same door. everything else was fine. speaker did in fact work cause i disconnected it and hooked it up to a radio in the house and it did work. i went and got a new speaker for the door. disconnected the old one, did a little cutting and fitting, and i used the same connection that the stock speaker was on, and it worked. it was the wierdest thing but thats all i did was replace the speaker. no loose connections or anything. hope you got it fixed by now though since the post aint new.
MyBalt10 is offline  
post #9 of 12 (permalink) Old 09-21-2009, 03:59 PM
Forum God


 
09-Cobalt-lt's Avatar
 
Join Date: Aug 2009
Location: North Vancouver, B.C.
Posts: 2,625
Quote:
Originally Posted by hailcesar75 View Post
Time to upgrade people





my new Rockford fosgate speakers
why rockford fosgate? they've never been crisp enough sounding for my taste
09-Cobalt-lt is offline  
post #10 of 12 (permalink) Old 10-01-2009, 06:23 PM
Newcomer
 
Join Date: Oct 2009
Posts: 1
I have a similar problem on my 07
Driver side speaker not working. IT does work sometime but 75% of the time it dose not. I have also noticed that the seatbelt warning bell and all other warning bells and whistles don’t work. Even the blinkers don’t make any noise. If the warning bells are working the door speaker is also working. Like I said this is about 75% of the time there not working. If the warning bells are not working the speaker is not working, like they are wired together. Strange??
Would like to get a new system just to up grade but wonder if I need new wiring also?
072door5spd is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
cobalt speaker , drivers side

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome