Yay!! - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-26-2009, 02:44 PM Thread Starter
Contributor
 
CoffinTramp's Avatar
 
Join Date: Aug 2009
Location: Pittsburgh/Plum, PA
Posts: 276
Garage
Send a message via Yahoo to CoffinTramp
Yay!!

After many days of waiting, all the bits I need have finally arrived! I can put in my new stereo Friday! I'm all excited now!

This is the one I got
Amazon.com: JVC KD-R300 30K Color-Illumination Single-DIN CD Receiver with Remote Control and J-Bus Expandability: Electronics

I know it's not amazing, but it was relatively cheap and gets the job done. I'm kind of wanting to paint the frame blue... Any thoughts?


has basically dropped off the face of the planet... moved and still havent had internet installed at the new place
CoffinTramp is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-26-2009, 02:50 PM
Forum Regular
 
Join Date: Jul 2009
Location: grand island,nebraska
Posts: 148
Quote:
Originally Posted by CoffinTramp View Post
After many days of waiting, all the bits I need have finally arrived! I can put in my new stereo Friday! I'm all excited now!

This is the one I got
Amazon.com: JVC KD-R300 30K Color-Illumination Single-DIN CD Receiver with Remote Control and J-Bus Expandability: Electronics

I know it's not amazing, but it was relatively cheap and gets the job done. I'm kind of wanting to paint the frame blue... Any thoughts?
my friend has that stereo, loves it. and i think that would definetly look sweet
stikshift is offline  
post #3 of 13 (permalink) Old 08-26-2009, 02:56 PM Thread Starter
Contributor
 
CoffinTramp's Avatar
 
Join Date: Aug 2009
Location: Pittsburgh/Plum, PA
Posts: 276
Garage
Send a message via Yahoo to CoffinTramp
It changes colors! That's half the reason I picked it! I dunno when I'll be able to paint the frame bits, I'm pretty broke right now and we've got no spray paint here. Ah well, it'll have to go onto the list.


has basically dropped off the face of the planet... moved and still havent had internet installed at the new place
CoffinTramp is offline  
 
post #4 of 13 (permalink) Old 08-26-2009, 04:33 PM
Forum God


 
09-Cobalt-lt's Avatar
 
Join Date: Aug 2009
Location: North Vancouver, B.C.
Posts: 2,625
well its not like its hard to take off so time isn't much of an issue. should look good when you get to it
09-Cobalt-lt is offline  
post #5 of 13 (permalink) Old 08-26-2009, 04:34 PM
423
Cobalt Specialist
 
423's Avatar
 
Join Date: Oct 2007
Location: Kilmarnock, VA
Posts: 1,060
That is a nice looking unit!! Ya gotta post up some pics when you do the install!!


If You're SCARED... SAY You're SCARED...
423 is offline  
post #6 of 13 (permalink) Old 08-26-2009, 04:42 PM
Forum God


 
09-Cobalt-lt's Avatar
 
Join Date: Aug 2009
Location: North Vancouver, B.C.
Posts: 2,625
^^^ x2. I love the jvc's. let us know how you like it
09-Cobalt-lt is offline  
post #7 of 13 (permalink) Old 08-26-2009, 09:47 PM Thread Starter
Contributor
 
CoffinTramp's Avatar
 
Join Date: Aug 2009
Location: Pittsburgh/Plum, PA
Posts: 276
Garage
Send a message via Yahoo to CoffinTramp
I'm getting impatient here... I think I may see if I can play the spoiled brat and borrow some money to go buy paint and get this stuff all blue-d up before Friday. Off to go research spray paints...


has basically dropped off the face of the planet... moved and still havent had internet installed at the new place
CoffinTramp is offline  
post #8 of 13 (permalink) Old 08-28-2009, 11:13 AM Thread Starter
Contributor
 
CoffinTramp's Avatar
 
Join Date: Aug 2009
Location: Pittsburgh/Plum, PA
Posts: 276
Garage
Send a message via Yahoo to CoffinTramp
Argh... stupid trim won't let go...


has basically dropped off the face of the planet... moved and still havent had internet installed at the new place
CoffinTramp is offline  
post #9 of 13 (permalink) Old 08-29-2009, 09:21 PM Thread Starter
Contributor
 
CoffinTramp's Avatar
 
Join Date: Aug 2009
Location: Pittsburgh/Plum, PA
Posts: 276
Garage
Send a message via Yahoo to CoffinTramp
Finally got my stereo put in... Fun fun. Just one slight issue. The little blue box thing (gm interface adapter?) that came with the wiring harness is making the dummy ding noises and so is the car. WTF? It sounds like I've got a little squirrel under my dash banging walnuts together. Highly annoying. And the stereo won't work without the blue box.
Anyone have any idea how to make it quit with the walnut noises?


has basically dropped off the face of the planet... moved and still havent had internet installed at the new place
CoffinTramp is offline  
post #10 of 13 (permalink) Old 08-30-2009, 10:25 AM Thread Starter
Contributor
 
CoffinTramp's Avatar
 
Join Date: Aug 2009
Location: Pittsburgh/Plum, PA
Posts: 276
Garage
Send a message via Yahoo to CoffinTramp
Woo hoo for pictures





Edit- Will borrow mom's camera tomorrow and take better pics... mine's being a brat for some reason lately and taking fuzzy/noisy pics.


has basically dropped off the face of the planet... moved and still havent had internet installed at the new place

Last edited by CoffinTramp; 08-30-2009 at 10:56 AM.
CoffinTramp is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome