Got the System Innnnnnnn - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 10-28-2009, 11:05 AM Thread Starter
mmmm rice<3
YourCobalt.com Premium Member


 
Join Date: Jul 2009
Location: State College, PA
Posts: 837
Garage
Got the System Innnnnnnn

finally got pics up. got it in saturday, only took like 2 hrs 2.5 hrs somethin like that. lemme know what you think!!!






tylerh is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 10-28-2009, 11:10 AM
Newcomer
 
Join Date: Apr 2009
Posts: 24
First... Congratulations, looks great.

Second... ARE YOU EFFING KIDDING ME?!
How did you get that box in? I have the same one... I tore it apart to get the p1s out and bought another box today! I'm so mad now that I know I went through all that trouble and spending almost another $100 on my system for NO reason!!!! I could have gotten a cap. CRAP CRAP CRAP!

Again, good job getting that in -- HOWEVER you managed it?!

EDIT:
Guess: You took out the floor to have access to the spare tire well and went down at an angle?? :\ I didn't even think about that back 4 or 5 months ago when I tried. Ugh. :(
07cobalt is offline  
post #3 of 22 (permalink) Old 10-28-2009, 11:12 AM Thread Starter
mmmm rice<3
YourCobalt.com Premium Member


 
Join Date: Jul 2009
Location: State College, PA
Posts: 837
Garage
lol a buddy and i just took out the bottom of the rear seats and the driver side rear seat, slid the fron driver seat up and there was like a centimeter of clearance. put the amp on the back, against the back of the rear seat and your set.

tylerh is offline  
 
post #4 of 22 (permalink) Old 10-28-2009, 11:13 AM
YourCobalt of the Month WinnerForum God


 
lobalt's Avatar
 
Join Date: Jun 2009
Location: The Heart of Appalachia, VA!!
Posts: 2,709
Garage
Send a message via MSN to lobalt
looks really good!


Christy // 2008 HHR SS // instagram: cjay117
lobalt is offline  
post #5 of 22 (permalink) Old 10-28-2009, 11:15 AM Thread Starter
mmmm rice<3
YourCobalt.com Premium Member


 
Join Date: Jul 2009
Location: State College, PA
Posts: 837
Garage
thaaaaaanks. i need a bigger amp tho. 300w just isnt cuttin it. lol

tylerh is offline  
post #6 of 22 (permalink) Old 10-28-2009, 11:17 AM
Newcomer
 
Join Date: Apr 2009
Posts: 24
Tried it... didn't work.
Subwoofer install fail.
At any rate, I got something in the trunk now that pretty much slams, P1s just like you..
How do you like the sound in your ride?

I was blasting some Boom Boom Pow as soon as I got them in. Walked into my office a 25-minute-drive-later with a headache. lmao

Will I do it again when I get back in my car? You bet your ass I will!
07cobalt is offline  
post #7 of 22 (permalink) Old 10-28-2009, 11:18 AM
Newcomer
 
Join Date: Apr 2009
Posts: 24
Quote:
Originally Posted by tylerh View Post
thaaaaaanks. i need a bigger amp tho. 300w just isnt cuttin it. lol
REALLY?! I'm running a 200w p200-2 amp and it's crazy!! :\ If you want to get rid of that at a decent price later though I may be interested. Let me know later on. ;)
07cobalt is offline  
post #8 of 22 (permalink) Old 10-28-2009, 11:19 AM Thread Starter
mmmm rice<3
YourCobalt.com Premium Member


 
Join Date: Jul 2009
Location: State College, PA
Posts: 837
Garage
ha it pretty much slammmmmssss. i want more tho. ill have chronic headaches by the time im 19(im 17 now) the way i want it. haha

tylerh is offline  
post #9 of 22 (permalink) Old 10-28-2009, 11:21 AM Thread Starter
mmmm rice<3
YourCobalt.com Premium Member


 
Join Date: Jul 2009
Location: State College, PA
Posts: 837
Garage
the amp? yea fersher.i just gotta find like a 1200w amp at a decent price first lol

tylerh is offline  
post #10 of 22 (permalink) Old 10-28-2009, 11:40 AM
Newcomer
 
Join Date: Apr 2009
Posts: 24
Quote:
Originally Posted by tylerh View Post
the amp? yea fersher.i just gotta find like a 1200w amp at a decent price first lol
17... sweet. you're starting out with quality equipment and not crap like I did. I started on audiobahns from ebay and a crap-rated 2000w not a typo, TWO THOUSAND WATT amp... yeah... 2000 watt minus like 1900 watts

Anyway, it's cool you are starting out with good stuff. I'll never have anything but Rockford in my cars.
07cobalt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome