New Head Unit/interface Install HELP - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-01-2009, 01:30 PM Thread Starter
Forum God


 
BboyTaktix's Avatar
 
Join Date: Oct 2009
Location: CANADA! Montreal (party city), Quebec
Posts: 3,229
New Head Unit/interface Install HELP

ok,

So i bought all the required stuff to install my double din screen and tried to hook it up for the second time today and see if it works. It doesn't. I have the cr2-GM11 interface wiring harness that crutchfield sold me for my model cobalt. You can get the wiring diagram here:

http://www.pac-audio.com/PACProductD...ons_073007.pdf

So anyways, I hook up the red acc on the harness to the head unit's acc, the ground to the ground and the yellow (battery) to the yellow. The rest should not be needed as far as i know (except for speakers of course). Then, I took the old radio out, plugged the 2 interface plugs into the stock radio plugs, and connected the antenna to the head unit via an antenna adaptor. I turn the key to acc to allow power, and the head unit does not turn on. Also, the onboard computer reads all dashes. I then tried to put a wire from the red accesory to a fuse, which turned ony the head unit on but the onboard computer was still not working, no warning chimes or speaker, and head unit does not turn off with key. So, can someone PLEASE help me to figure this out...I'm not new to system installs but this one is being a little B*tch. THANKS ALL!



Here is how I wired it up.
BboyTaktix is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-02-2009, 06:52 AM Thread Starter
Forum God


 
BboyTaktix's Avatar
 
Join Date: Oct 2009
Location: CANADA! Montreal (party city), Quebec
Posts: 3,229
bump someone help me! LOOL i know a few of you did your own head unit install, what's up with mine? Whad I miss??
BboyTaktix is offline  
post #3 of 7 (permalink) Old 11-02-2009, 04:46 PM
Veteran
 
06BlackLS's Avatar
 
Join Date: Aug 2009
Location: Orlando, FL
Posts: 547
Ok, I am not much help here, but does the wiring harness have an auxilary cable. I had the same problem with my 02 Z24 and I have heard that some of the after market wiring harness for the Cobalts don't have it. When you wire everything up the head unit will still not turn on. I am not sure, but that could be the problem. Hopefully someone else will weigh in on this with more expertise. Good luck.


Injen CAI/SRI Intake/2.25" Custom Catback Exhaust/Eibach Sportline Springs/17" Drag Concept Rim/ARK Shorty Antenna/Black Out Tail Lights, Side Markers, 3rd Break Light
2006 Black LS
06BlackLS is offline  
 
post #4 of 7 (permalink) Old 11-02-2009, 09:10 PM
Cobalt Master
 
Join Date: Sep 2008
Location: Albany NY
Posts: 1,969
i got my deck hooked up at bestbuy
i too ordered from crutchfield and got the pac adapter

no problems


i soon am planning on getting a double din
possibly a pioneer avic d3 if i can find one in my price range
cobalt08ls is offline  
post #5 of 7 (permalink) Old 11-02-2009, 09:29 PM
Forum God
 
hailcesar75's Avatar
 
Join Date: Nov 2008
Location: broooooklyn, NY
Posts: 2,969
You can't just use a regular harness? I had a single din radio and all my chimes worked. Dunno if you need it for a double din

Dropped Carbon Fiber SS, Project JDM

hailcesar75 is offline  
post #6 of 7 (permalink) Old 11-03-2009, 04:35 AM Thread Starter
Forum God


 
BboyTaktix's Avatar
 
Join Date: Oct 2009
Location: CANADA! Montreal (party city), Quebec
Posts: 3,229
Quote:
Originally Posted by hailcesar75 View Post
You can't just use a regular harness? I had a single din radio and all my chimes worked. Dunno if you need it for a double din
no the wiring harness is needed, dont want to f*ck anything up so I bought it. Just can't seem to hook it up quite right, and i'm tired of taking my whole dash off again and again every few days to test different things. The accessory that the harness gives is 1 amp max, and says on instructions that if more than 1 amp is needed then use a relay (which i have) so i am gonna try using a relay from the accesory wire of the interphase harness, using a fuse as the main 12v power source for this relay then connecting it finally to the head unit. I'm pretty sure the head unit will require more than 1amp acc anyways so I'll try this first, if this does not work, I will call PAC tech support, or my friend who worked at bestbuy installations, and get the real answer, and post it all in a DIY to finally set the record straight lol. Keep suggesting ideas though in case i forget something. Thanks all!
BboyTaktix is offline  
post #7 of 7 (permalink) Old 03-23-2010, 09:26 PM
Newcomer
 
Join Date: Nov 2009
Posts: 37
So did you ever get this straighend out. cause I want to install a new head unit. And I will most likely be using these parts.
Curtis is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome