No Chimes? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 32 (permalink) Old 11-03-2009, 07:15 PM Thread Starter
Newcomer
 
twisted's Avatar
 
Join Date: Jun 2009
Posts: 22
No Chimes?

i noticed my car has no chimes? its totally stock with the base radio and i was wondering if this is normal or if something is missing.

sorry if this has already been asked i searched but didn't find
twisted is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 11-03-2009, 07:17 PM
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
Are your front speakers working? My chimes are gone also and my front speakers are out. A good reasont to replace the front speakers for me as a way to trouble shoot the problem.
finnscobalt is offline  
post #3 of 32 (permalink) Old 11-03-2009, 07:22 PM Thread Starter
Newcomer
 
twisted's Avatar
 
Join Date: Jun 2009
Posts: 22
i replaced them a while ago but they didn't work before either. could it be because i have the base model?
twisted is offline  
 
post #4 of 32 (permalink) Old 11-03-2009, 07:22 PM
423
Cobalt Specialist
 
423's Avatar
 
Join Date: Oct 2007
Location: Kilmarnock, VA
Posts: 1,060
Chimes go through radio (front) speaker.

GTO 1


If You're SCARED... SAY You're SCARED...
423 is offline  
post #5 of 32 (permalink) Old 11-03-2009, 07:45 PM
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
I have the base model also, I figured it was the speakers
finnscobalt is offline  
post #6 of 32 (permalink) Old 11-03-2009, 07:53 PM
Contributor
 
CoffinTramp's Avatar
 
Join Date: Aug 2009
Location: Pittsburgh/Plum, PA
Posts: 276
Garage
Send a message via Yahoo to CoffinTramp
I've got a base as well (05 if that means anything), but my chimes are still there. I swapped my stereo out for an aftermarket, and my front speakers are dying/dead but they're still there.Maybe you're missing a wire or it's wired wrong?


has basically dropped off the face of the planet... moved and still havent had internet installed at the new place
CoffinTramp is offline  
post #7 of 32 (permalink) Old 11-03-2009, 08:01 PM
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
I havent replaced anything, Yet. They stopped working over the summer.
finnscobalt is offline  
post #8 of 32 (permalink) Old 11-04-2009, 12:01 PM Thread Starter
Newcomer
 
twisted's Avatar
 
Join Date: Jun 2009
Posts: 22
i have no clue i bought this from gm as a lease return and i never heard any its not a big deal but found it weird not having it especially if i forget my keys in
twisted is offline  
post #9 of 32 (permalink) Old 11-04-2009, 12:05 PM
Banned


 
Join Date: Feb 2009
Location: Mechancisburg, PA
Posts: 7,805
Send a message via AIM to camopaint0707
do the turn signals make the noise?



camopaint0707 is offline  
post #10 of 32 (permalink) Old 11-04-2009, 12:11 PM Thread Starter
Newcomer
 
twisted's Avatar
 
Join Date: Jun 2009
Posts: 22
nope i always forget my turn signals off all the time lol. I had the original speakers and they where letting go so i changed them and still no chimes

Last edited by twisted; 11-04-2009 at 12:20 PM.
twisted is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome