Stock Pioneer Sub Install - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-23-2010, 05:55 PM Thread Starter
Forum Regular
 
bmxican's Avatar
 
Join Date: Aug 2009
Location: Newburgh, NY
Posts: 101
Stock Pioneer Sub Install

i have a 09 lt with the basic sound setup, so no bass, i got a stock cobalt sub enclosure, the one that sits on the left side of the trunk and a ok amp thats been in 5 of my buddys past cars, i was just wondering if anyone has any imput on how to wire it into the stock system

Toyota moving foward, uncontrollably
09 xfe victory red, gmpp intake msw wheels, k sport springs, progress rear sway bar, debadged with black front bowtie, silverstar ultras, pioneer sub with alpine amp, and tinted tails
https://www.yourcobalt.com/forums/veh...wburgh-ny.html
bmxican is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-23-2010, 06:08 PM
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
I have the same setup, and I let the now defunct Circuit City wire it up. Any local sound place can do it also.



sig pic courtesy of GBALT05
finnscobalt is offline  
post #3 of 12 (permalink) Old 02-23-2010, 06:12 PM Thread Starter
Forum Regular
 
bmxican's Avatar
 
Join Date: Aug 2009
Location: Newburgh, NY
Posts: 101
did they just wire the amp after the rear speakers then to the sub, like splise a + and - line from the pos and neg going to and from the rears

Toyota moving foward, uncontrollably
09 xfe victory red, gmpp intake msw wheels, k sport springs, progress rear sway bar, debadged with black front bowtie, silverstar ultras, pioneer sub with alpine amp, and tinted tails
https://www.yourcobalt.com/forums/veh...wburgh-ny.html
bmxican is offline  
 
post #4 of 12 (permalink) Old 02-23-2010, 06:20 PM
XFE
Wootsauce!
Staff Alumni
YourCobalt.com Premium Member


 
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 8,593
Send a message via AIM to XFE
I am not an audio guy...sorry, can't help.




XFE is offline  
post #5 of 12 (permalink) Old 02-23-2010, 06:22 PM
Cobalt Master
 
bbrewbaker's Avatar
 
Join Date: Feb 2010
Location: Middletown, PA
Posts: 1,928
Garage
Send a message via AIM to bbrewbaker
I was thinking of doing the samething with a stock sub.
bbrewbaker is offline  
post #6 of 12 (permalink) Old 02-23-2010, 07:12 PM
Newcomer
 
Join Date: Jan 2010
Posts: 10
Does the stock sub enclosure mount up inside an LS or LT?
David526 is offline  
post #7 of 12 (permalink) Old 02-24-2010, 06:34 AM Thread Starter
Forum Regular
 
bmxican's Avatar
 
Join Date: Aug 2009
Location: Newburgh, NY
Posts: 101
yeah it does i already made sure of that

Toyota moving foward, uncontrollably
09 xfe victory red, gmpp intake msw wheels, k sport springs, progress rear sway bar, debadged with black front bowtie, silverstar ultras, pioneer sub with alpine amp, and tinted tails
https://www.yourcobalt.com/forums/veh...wburgh-ny.html
bmxican is offline  
post #8 of 12 (permalink) Old 02-24-2010, 06:43 AM
Forum Regular
 
cookiemonster's Avatar
 
Join Date: May 2009
Location: Hagerstown, MD
Posts: 222
I heard there are special bolts for it I think a DIY is in order from someone I would really like to know cause this is a cheap alternative to a full out system. I mean I have a 2000w pyledriver amp laying around and its not going in anything anytime soon and noone wants to buy.

TTR Sway bar, De badged, z-spec intake, DVD player.

"I am by no means an expert in my field of work or play"
cookiemonster is offline  
post #9 of 12 (permalink) Old 02-24-2010, 06:46 AM
Veteran
 
ndbalt07's Avatar
 
Join Date: Nov 2008
Location: North Dakota
Posts: 611
Garage
Send a message via MSN to ndbalt07 Send a message via Skype™ to ndbalt07
I got a line out converter and spliced into the rear speaker wires. Mine isn't the stock pioneer one but I don't see why you couldn't do the same...
http://www.*************/forums/showthread.php?t=85131
this thread was helpful for me...

07' LS 5 spd, bullseye S256 @ 17 psi wut?!, E85!!!, wiseco 8.9:1 pistons, eagle rods, spec stage 3 clutch, TTR motor and tranny mounts, ARK sts, Magnaflow catback, tinted windows, B&G coilovers w/ adjustable camber plates, front bowtie painted black, and ETX ME-2 rims wrapped in 235/40/18 Nitto invos.

Last edited by ndbalt07; 02-24-2010 at 06:49 AM.
ndbalt07 is offline  
post #10 of 12 (permalink) Old 02-24-2010, 08:20 AM
ado
Forum Regular
 
Join Date: Feb 2010
Posts: 114
Im not meaning to hijack your thread, sorry if i do, but I also have the stock pioneer sub and i was wondering if buying an amp for it would make it sound better?
ado is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome