Help!!! - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-06-2010, 09:12 AM Thread Starter
YourCobalt of the Month WinnerNewcomer
 
TheLegend050's Avatar
 
Join Date: Feb 2010
Location: Boston, Mass
Posts: 31
Garage
Unhappy Help!!!

Ok I put in a Scosche GM13sr Interface and also put in a after market head unit. I installed it all right everything and also wired in a relay for the radio like it says. now the radio turns on stays on for about a min then shuts right off I checked everything about 10 times and still have no clue what to do. Please help!!!

TheLegend050 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-06-2010, 10:01 AM
Forum God


 
BboyTaktix's Avatar
 
Join Date: Oct 2009
Location: CANADA! Montreal (party city), Quebec
Posts: 3,229
2 questions: 1-did ou read my DIY?
2-did you buy the crutchfield PAC harness (expensive-ish one)? I can help you more after you have answered these.
BboyTaktix is offline  
post #3 of 3 (permalink) Old 03-17-2010, 12:38 PM
Newcomer
 
Join Date: Mar 2010
Posts: 1
Gm13sr

Greetings,

With all Wiring interfaces (such as the GM13SR), it is necessary to introduce the interface to a vehicle that is in an in-active (resting) state. The following procedure should ensure proper functioning of the GM interface (In sequential order).

- Disconnect the GM interface from the vehicle
- Close all doors, turn off all lights, remove the keys from ignition
- Wait 60 seconds (while inside the vehicle)
- Connect the GM Interface to vehicle
- Start the vehicle
- Test for proper functionality
TECH is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome