Pac SWI-PS is Programed but My Controls Still Dont Work HELP!!! - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-24-2013, 12:01 AM Thread Starter
Cobalt Specialist
 
Dustinb855's Avatar
 
Join Date: Jun 2013
Location: Westminster, CO
Posts: 1,373
Pac SWI-PS is Programed but My Controls Still Dont Work HELP!!!

I installed a Pioneer AVH-P1400DVD in my car and used both the Pac SWI-PS and the Pac for the door chimes etc. so the green wire is wired into the green wire that goes to the dark blue one and I have it grounded and have the red wire hooked up to the red wire (12V switch wire) and I followed the directions and programed it but it still wont work. It recognizes my inputs because every time I push the vol button etc it will light up but my stereo wont respond.

Its a 2006 Chevy Cobalt LT without onstar

---------- Post added at 11:01 PM ---------- Previous post was at 10:00 PM ----------

NVM Figured it out.
Dustinb855 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-24-2013, 04:14 AM
Super Moderator
 
swanman35's Avatar
 
Join Date: May 2013
Location: SWPA
Posts: 2,068
How did you fix it? If you post a solution you may be able to help someone else when they have this problem.

2005 cobalt base model coupe
swanman35 is offline  
post #3 of 3 (permalink) Old 09-29-2013, 12:04 AM Thread Starter
Cobalt Specialist
 
Dustinb855's Avatar
 
Join Date: Jun 2013
Location: Westminster, CO
Posts: 1,373
Just had to unplug the 3.5 mm jack and replug it in. Plan on making a video on the issue since there's not a lot of info on aftermarket stereo installs on 2005 and 2006 Chevy Cobalts.
Dustinb855 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome