Car speakers not working properly! HELP! Video attached - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-15-2013, 12:23 AM Thread Starter
Prospect
 
AdrenalineMitch's Avatar
 
Join Date: May 2012
Location: Pennsylvania
Posts: 12
Car speakers not working properly! HELP! Video attached

Hello all,

I have been struggling with this issue for some time now. Only now, my speakers aren't working at all! Watch my video for a description:

http://youtu.be/5PNFtvNTa0A

What's the issue? And how do I fix it? Any input appreciated!

Thanks in advance!
AdrenalineMitch


Sent from AutoGuide.com Free App

She looks good from far, but far from good.
AdrenalineMitch is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-15-2013, 03:44 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Is that the stock radio?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 5 (permalink) Old 11-15-2013, 04:47 AM Thread Starter
Prospect
 
AdrenalineMitch's Avatar
 
Join Date: May 2012
Location: Pennsylvania
Posts: 12
Quote:
Originally Posted by Coby7 View Post
Is that the stock radio?
No. The head unit, all 4 speakers, and the 4 ch. amp are all aftermarket...


Sent from AutoGuide.com Free App

She looks good from far, but far from good.
AdrenalineMitch is offline  
 
post #4 of 5 (permalink) Old 11-20-2013, 08:53 AM Thread Starter
Prospect
 
AdrenalineMitch's Avatar
 
Join Date: May 2012
Location: Pennsylvania
Posts: 12
Bump


Sent from AutoGuide.com Free App

She looks good from far, but far from good.
AdrenalineMitch is offline  
post #5 of 5 (permalink) Old 11-20-2013, 11:24 AM
Initiate
 
ceejkay's Avatar
 
Join Date: Jul 2012
Location: Corpus Christi, TX
Posts: 42
ground/power problem? normally first sign of your battery dying is the radio cutting out. it might not be enough of a power drop to kill the radio. check your grounds and connections especially at the amp and headunit. also having 2 posts on the same thing isnt going to get you an answer any faster.
ceejkay is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome