BHA2102 and Alpine CDE-143BT - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-07-2014, 07:56 PM Thread Starter
Newcomer
 
Join Date: Jul 2014
Posts: 3
BHA2102 and Alpine CDE-143BT

Hello, I purchased the BHA2102 wiring harness and the Alpine CDE-143BT head unit. I am trying to wire them together but so far with no luck. The area where I think I am having the problem is on the BHA2102 there seem to be two yellow "12V battery constants". Do I need to wire them both? Or is one to the battery lead on the unit harness enough? Also, I have no clue where to connect the "illumination" lead from the unit harness.

Any information would be helpful.

Thank you
rmoore501 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-07-2014, 09:21 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
May not be able to use the illumination wire. Do you have a pic of the harness with the 2 yellow wires in question?
Jmesl8er is offline  
post #3 of 4 (permalink) Old 07-09-2014, 03:20 PM Thread Starter
Newcomer
 
Join Date: Jul 2014
Posts: 3
This is the wiring harness: BHA2102 Aftermarket Radio Install Harness in select 2004-07 GM (24-pin) :: Vehicle Specifc Wire Harness :: Installation :: Car Stereos and components

If i am not able to use the "illumination" lead would that effect the display? Or would you think it is to sync other effects to the head unit colors?
rmoore501 is offline  
 
post #4 of 4 (permalink) Old 07-09-2014, 08:28 PM Thread Starter
Newcomer
 
Join Date: Jul 2014
Posts: 3
Figured it out and just finished most of the install(still have to hook up the mic). The unit was totally fried. I spoke with one of my friends who used to work in the Best Buy install bay(where I bought the head unit) and he suggested returning it for a new one. His reason was "... when someone ****s up with an install, they usually try and hide it by throwing the unit back in the box and restocking it.". Thanks though.
rmoore501 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome