Headunit Install Problem - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-25-2014, 03:43 PM Thread Starter
Prospect
 
Join Date: Nov 2013
Posts: 15
Headunit Install Problem

So I have 07 Is and I wired in hu with the gm13sr harness and when I shut car off it stays running until I open the door any ideas
freelancesilver is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-25-2014, 05:34 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
It is suppose to, your old one did too.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 07-26-2014 at 01:15 AM.
Coby7 is offline  
post #3 of 9 (permalink) Old 07-25-2014, 06:37 PM
Contributor
 
FloodKillaz's Avatar
 
Join Date: Mar 2014
Location: Lancaster, Pa
Posts: 278
Garage
Derp.

2010 Cobalt LT K&N TYPHOON INTAKE
2004 Cavalier LS clone
2003 Saturn L200 Fully loaded-Sold
1987 Toyota Celica
FloodKillaz is offline  
 
post #4 of 9 (permalink) Old 07-25-2014, 07:26 PM Thread Starter
Prospect
 
Join Date: Nov 2013
Posts: 15
No the engine still runs with key off

---------- Post added at 10:26 PM ---------- Previous post was at 09:53 PM ----------

Anything??
freelancesilver is offline  
post #5 of 9 (permalink) Old 07-25-2014, 07:49 PM
Staff Alumni
 
stratosproject's Avatar
 
Join Date: Mar 2010
Location: Minneapolis, MN
Posts: 1,420
I could be wrong, but I don't think there's any way those 2 can be related. Did you do any dis-assembly beyond the radio?

"You all know I take great pride in my title as Mr. Positive."
My Showoff
stratosproject is offline  
post #6 of 9 (permalink) Old 07-25-2014, 08:40 PM Thread Starter
Prospect
 
Join Date: Nov 2013
Posts: 15
Nothing else got home from work and decided to put in hu ran fine before that
freelancesilver is offline  
post #7 of 9 (permalink) Old 07-26-2014, 01:19 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
You must have crossed some wires then. Check your work.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #8 of 9 (permalink) Old 07-26-2014, 07:36 AM
Contributor
 
Iceman62's Avatar
 
Join Date: Jan 2014
Location: Eastern NE
Posts: 340
Sorry, buy I need a translator for OP's posts...anyone 50+ isn't on the acronym/slang bandwagon...=8^)

06 Cobalt LS (for my daughter)
MSgt, USAF (Retired)
Iceman62 is offline  
post #9 of 9 (permalink) Old 07-26-2014, 07:41 AM Thread Starter
Prospect
 
Join Date: Nov 2013
Posts: 15
Everything seems to match up right maybe its a junk harness the gm13sr would be the right harness right
freelancesilver is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome