2008 Cobalt Front Speakers and Chimes Go Off and on - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-04-2014, 04:35 PM Thread Starter
Newcomer
 
Join Date: Dec 2014
Posts: 3
2008 Cobalt Front Speakers and Chimes Go Off and on

The front speakers work intermittently. When they work, they both work as do chimes. When not, neither works. There seems to be power to the plug in the door jams but not past the plug towards the speakers when they don't work. The dealer said need to replace both harnesses ($400 + labor) but doesn't make sense they would both go off and on if they were not somehow connected elsewhere. Any ideas? I've checked all connections I could and don't see any corrosion or fuse issues.
Thanks
gregverena is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-05-2014, 05:46 AM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
The chimes play through the speakers. Your speakers are probably just going out. Replace the speakers and you should be all set.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
post #3 of 6 (permalink) Old 12-05-2014, 04:38 PM Thread Starter
Newcomer
 
Join Date: Dec 2014
Posts: 3
Thanks for your input. I don't think the speakers are going since when they do come on, they both come on at the same time and are both very good. It's more an issue of power not making it to the speakers, but I can't figure out the exact signal flow from the radio to the speakers, At some point the 2 speakers must have a common connection, either ground or pos. which isn't making a good connection. Just can't figure out where.
gregverena is offline  
 
post #4 of 6 (permalink) Old 12-05-2014, 06:44 PM
Veteran
 
rains_crusader's Avatar
 
Join Date: Sep 2012
Location: Fort Wayne, IN
Posts: 589
Garage
Do you have stock amplified system? Pull your radio and verify the dash harness isn't fraying and shorting against the dash structure. That's a common place for failure.

My front speakers used to cut in and out sometimes independently sometimes simultaneously. Speakers were bad.


Sent from AutoGuide.com Free App
rains_crusader is offline  
post #5 of 6 (permalink) Old 12-06-2014, 05:19 AM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
Quote:
Originally Posted by rains_crusader View Post
My front speakers used to cut in and out sometimes independently sometimes simultaneously. Speakers were bad.
Yep - just like mine did (hence my post). Common problem, different symptoms for different cars.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
post #6 of 6 (permalink) Old 12-06-2014, 06:54 AM Thread Starter
Newcomer
 
Join Date: Dec 2014
Posts: 3
Thanks! Yes, stock amp. I did pull the radio and everything looked good there, but I might do it again to check more closely. Are there wires going from harness plug at radio that go directly to the speakers? I guess I should check those for voltage.
gregverena is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
2008 cobalt , chimes , front speakers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome