Aftermarket Radio Issues - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-15-2015, 10:17 AM Thread Starter
Prospect
 
Join Date: Aug 2014
Posts: 21
Aftermarket Radio Issues

I have a pioneer radio with the 6.5 inch touch screen yada yada yada, my problem is that i bought the $100 harness to keep the chimes ect, but when i hook everything up.. There is barely any sound coming out of speakers. They work but i have to turn everythig up loud as it possibly can go and i can barely hear anything. Now i did get a little 12v adapter thing (forgot the name for it) but it came with the harness assembly and was wondering if that was the cause of the sound being so low? Any help would be appreciated.
Joxun is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-16-2015, 03:14 PM Thread Starter
Prospect
 
Join Date: Aug 2014
Posts: 21
anyone? the 12v thing is a relay(had a brain fart couldnt remember what it was called lol)
Joxun is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome