2006 Cobalt LS Aftermarket HU Install Help - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-12-2015, 06:27 PM Thread Starter
Newcomer
 
Join Date: Jul 2015
Posts: 1
2006 Cobalt LS Aftermarket HU Install Help

Hello Everyone,

I just spent the day trying to install a JVC KW-R910BT after-market stereo in my girlfriends 2006 Cobalt LS - and with no luck.

The car came with a wiring harness that was used previously, so when I ordered the stereo from Crutchfield.ca I decided against getting the $150 wiring harness.

I wired the harness the the harness that came with the stereo and plugged everything in. Reconnected the the battery and went to start the stereo. No go. Although the stereo is getting constant power as the CD eject works.

Thought maybe the previous owner may have fried the wiring harness when removing it, so I went and got a Scosche GM3000 wiring harness. Which claims to work with a 2006 Cobalt. Wired the harness and reconnected the battery. Still nothing.

Tested the stereo by connecting the red and yellow wires from the stereo to the yellow wire from the harness and that worked perfectly.

It seems that for some reason the 12V ACC wire on the harness is not working correctly. The 12v red wire does come from the puck that allows the car to keep chimes, But it still claims to be a 12V ACC power wire.

Any one have any suggestions as to what the probelm could be? I would prefer not to have to buy yet another harness, or to try and figure out how to wire the 12V to the fuse box.

Since I bought the wiring harness I would like to make use of it if possible.

Thanks everyone
Torraville93 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome