Bad Speakers ? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 2Likes
Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 07-01-2016, 01:10 PM Thread Starter
Prospect
 
Join Date: Jun 2015
Posts: 11
Bad Speakers ?

Hello all i had this problem for the past 4 months , my drivers side speaker has been cutting and out .. like it doesnt work now but sometimes when i put the bass up it comes back on .. not sure why its doing it ? is it a bad speaker ? both are pioneers , and i got a amp in the back .. perhaps a wiring issue or just bad speaker ?
shaneomac12 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 07-01-2016, 01:11 PM
Prospect
 
Join Date: Jul 2016
Posts: 17
Connection probably is mostly corroded off.
shaneomac12 likes this.
money-man is offline  
post #3 of 19 (permalink) Old 07-02-2016, 04:12 PM
Prospect
 
Join Date: Jun 2016
Location: Living on the east coast, Cape Breton as you may have guessed.
Posts: 20
You've got what seems to be a bad connector in the wiring between the back of the stereo and the speaker it's self. I had dealt with much the same problem in the past with both front speakers. You could try checking where the door opens, between the hinges that tube which contains the wires for the speaker, and power windows and such(if you've got them) there is an actual connection where one would separate those wires should the door need to come off...so you wouldn't have to cut the wires, simply dis-connect one door and re-connect another. Don't remove the door, of course, simply find that plastic connection thing and check the wires themselves. You may find the problem.
When my speakers crapped for the second time I did little recon on the wires and found the problem to be that connection. If you haven't solved the trouble already, you might consider this a possible solution.
capercobalt88 is offline  
 
post #4 of 19 (permalink) Old 07-03-2016, 04:27 PM Thread Starter
Prospect
 
Join Date: Jun 2015
Posts: 11
Quote:
Originally Posted by capercobalt88 View Post
You've got what seems to be a bad connector in the wiring between the back of the stereo and the speaker it's self. I had dealt with much the same problem in the past with both front speakers. You could try checking where the door opens, between the hinges that tube which contains the wires for the speaker, and power windows and such(if you've got them) there is an actual connection where one would separate those wires should the door need to come off...so you wouldn't have to cut the wires, simply dis-connect one door and re-connect another. Don't remove the door, of course, simply find that plastic connection thing and check the wires themselves. You may find the problem.
When my speakers crapped for the second time I did little recon on the wires and found the problem to be that connection. If you haven't solved the trouble already, you might consider this a possible solution.
Ya ill give a it a shot right now its annoying as it not working at all the past few days .. but sometimes as i said you turn the bass up it comes back on .
shaneomac12 is offline  
post #5 of 19 (permalink) Old 07-03-2016, 04:34 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
I think you have a blown speaker. Just change those cheap speakers and you'll be good to go.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #6 of 19 (permalink) Old 07-03-2016, 06:31 PM
Prospect
 
Join Date: Jun 2016
Location: Living on the east coast, Cape Breton as you may have guessed.
Posts: 20
bad speakers

With all due respect to my esteemed and decorated fellow member, and even tho I am a new-bie, you should replace the factory crap speaker fer surrre, you should also check that connection through the door opening where the wires can be separated in the unlikely event that a door should have to be removed.

I'm sorry for suggesting you check it, I changed speakers twice before following those wires to get to the source of the trouble.

" Advice is like medicine...one does not have to take"

Thank you (<-,->)

---------- Post added at 01:31 AM ---------- Previous post was at 01:25 AM ----------

When the speaker is not working, does the turn signal sound stop as well??
All those sounds come through that speaker.
capercobalt88 is offline  
post #7 of 19 (permalink) Old 07-04-2016, 03:46 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Not knocking your theory at all buddy, it could be a broken wire, it's just he says when he turns up the bass sometimes it will come back. To me that says swollen voice coil rubbing on the magnet and stopping movement. Bass having more energy finds a way to move it again. Time will tell....

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #8 of 19 (permalink) Old 07-04-2016, 07:47 AM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,983
Garage
Well, he said they are Pioneers - but did not mention if they are the factory Pioneers or aftermarket. If they're factory - it's more than likely the speaker is shot, due to the paper cones - aftermarket speakers should not suffer from the same issues as long as they don't have a paper cone (which most don't).

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, Black Tails, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
post #9 of 19 (permalink) Old 07-04-2016, 07:48 AM
Prospect
 
Join Date: Jul 2016
Posts: 17
The terminal wires still rot off.
money-man is offline  
post #10 of 19 (permalink) Old 07-04-2016, 08:03 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
I've changed all 8 in my 3 Cobalts and G6 all but one were the speakers themselves, one was a broken wire right at the speaker connector, the wire had pulled away from it's tie-down point and was bouncing around in the door of the 07. 2 of these speakers were OEM Pioneer, they still failed.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome