can not figure it out. - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 08-12-2008, 07:42 PM Thread Starter
Cobalt Specialist
 
Join Date: Aug 2007
Location: Long Island, New York
Posts: 1,115
can not figure it out.

So this just started happening recently. My amp for my interiors will turn off if i turn my music too high. it will completely shut off then 5 seconds later will go to protection unil i turn the music down. but the thing is this never happened before and this happns when i turn the music above 10, which really isnt that loud. now i checked all my grounds and all my power wires and everything is good, and the fuse is fine. i dont know what it is, im thnking i could be one of the fuses on the side of the amp could be bad. anyone got any ideas?

i also noticed that if i turn my sub off and play my music, i can turn the volume up much higher and the interior amp wont shut off! >=( wtf.

any help greatly apperciated.

2007 Black LT coupe
35% Tint all around - Completly debadged - Side Moldings Removed
KICKER ZX 650 RMS interior amp - KICKER ZX1000 RMS Sub Amp
1 KICKER 12" L7 - All new pioneer interiors - Pioneer Avic Z2 W/ GPS
Rockford 1 Farad capcitor - Trunk, Doors, and Rear deck Dynamated - PS2 with guitar hero
Blue footwell neons - Two Alpine type S Tweeters

Engine mods:
K&N air filter
^^^RIP^^^
2006 TBSS!
xyankees214x is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 08-13-2008, 04:43 PM
OBZ
Staff AlumniDedicated


 
OBZ's Avatar
 
Join Date: May 2006
Location: S.L.C. UT.
Posts: 3,006
Sounds to me like you may need thicker power and ground cables.



"A wise man speaks because he has something to say,
A fool speaks because he has to say something"
OBZ's showoff thread!
OBZ is offline  
post #3 of 16 (permalink) Old 08-13-2008, 09:55 PM Thread Starter
Cobalt Specialist
 
Join Date: Aug 2007
Location: Long Island, New York
Posts: 1,115
i got rocksford 4gauge. cant get much thicker =\

2007 Black LT coupe
35% Tint all around - Completly debadged - Side Moldings Removed
KICKER ZX 650 RMS interior amp - KICKER ZX1000 RMS Sub Amp
1 KICKER 12" L7 - All new pioneer interiors - Pioneer Avic Z2 W/ GPS
Rockford 1 Farad capcitor - Trunk, Doors, and Rear deck Dynamated - PS2 with guitar hero
Blue footwell neons - Two Alpine type S Tweeters

Engine mods:
K&N air filter
^^^RIP^^^
2006 TBSS!
xyankees214x is offline  
 
post #4 of 16 (permalink) Old 08-14-2008, 04:14 AM
OBZ
Staff AlumniDedicated


 
OBZ's Avatar
 
Join Date: May 2006
Location: S.L.C. UT.
Posts: 3,006
Hmm, weird. your sure all the connections are all tight? and are they hooked up to a good ground?



"A wise man speaks because he has something to say,
A fool speaks because he has to say something"
OBZ's showoff thread!
OBZ is offline  
post #5 of 16 (permalink) Old 08-14-2008, 07:24 AM
Forum Regular
 
Join Date: Jan 2008
Posts: 52
you should meter your voice coil/ coils on your sub... It could very well be smoked. Have you changed your sub set-up since this or before this started happening? You could be running to great of an ohm load... Do you know what your amp can handle for ohm load rating.
skoryboss is offline  
post #6 of 16 (permalink) Old 08-14-2008, 03:11 PM Thread Starter
Cobalt Specialist
 
Join Date: Aug 2007
Location: Long Island, New York
Posts: 1,115
i havnt checked the voice oils on my sub, didnt think too because its not my sub that isnt working. its the amp for the speakers.

and yeah its all wired right and tight, i havnt touched anything for a long while and it just started happening out of nowhere. and yeah its connect to a good ground, real tight to the chasis underneat the seat, and all wires were soddered not just twisgted and taped.

i did notice however, this started about a week ago, and i have gotten tweeters installed about 6 weeks ago or something. i just noticed one of my tweeters is not working. im not sure if its blown or there is another problem. is there a way that these two things could be connected. my buddy told me the tweeters were pretty hard to blown, bcause first there silk, and second there alpines. and i havnt really pushed them that hard.

?????!?!? this is very frustrating. i dont want to bring it to some scum bag audio shop because im to scared they make a copy of my key and cme steal my shit some night. ive got like a 3k$ system in there, too much risk.

2007 Black LT coupe
35% Tint all around - Completly debadged - Side Moldings Removed
KICKER ZX 650 RMS interior amp - KICKER ZX1000 RMS Sub Amp
1 KICKER 12" L7 - All new pioneer interiors - Pioneer Avic Z2 W/ GPS
Rockford 1 Farad capcitor - Trunk, Doors, and Rear deck Dynamated - PS2 with guitar hero
Blue footwell neons - Two Alpine type S Tweeters

Engine mods:
K&N air filter
^^^RIP^^^
2006 TBSS!
xyankees214x is offline  
post #7 of 16 (permalink) Old 08-14-2008, 05:17 PM
OBZ
Staff AlumniDedicated


 
OBZ's Avatar
 
Join Date: May 2006
Location: S.L.C. UT.
Posts: 3,006
Well you don't have to worry about them making a copy of your key. You can only get one from the dealer



"A wise man speaks because he has something to say,
A fool speaks because he has to say something"
OBZ's showoff thread!
OBZ is offline  
post #8 of 16 (permalink) Old 08-14-2008, 06:58 PM Thread Starter
Cobalt Specialist
 
Join Date: Aug 2007
Location: Long Island, New York
Posts: 1,115
Quote:
Originally Posted by daman View Post
Well you don't have to worry about them making a copy of your key. You can only get one from the dealer
REally!?!? that makes me feel alot better.

but how do you know you can only get from the dealer? my father drives a chevy tahoe and he got a key made at a local hardware store.

2007 Black LT coupe
35% Tint all around - Completly debadged - Side Moldings Removed
KICKER ZX 650 RMS interior amp - KICKER ZX1000 RMS Sub Amp
1 KICKER 12" L7 - All new pioneer interiors - Pioneer Avic Z2 W/ GPS
Rockford 1 Farad capcitor - Trunk, Doors, and Rear deck Dynamated - PS2 with guitar hero
Blue footwell neons - Two Alpine type S Tweeters

Engine mods:
K&N air filter
^^^RIP^^^
2006 TBSS!
xyankees214x is offline  
post #9 of 16 (permalink) Old 08-15-2008, 01:55 AM
Cobalt Master
 
Join Date: Nov 2006
Posts: 1,538
Was his Tahoe Chipped like our cobalts are?

as for the issue, it is most likely an overload on the system.......At the stereo deck, have you got the bass boost setting turned on? turn it off and give it a try. Mine was doing that too, until i turned off the bass boost
cobaltkrazy is offline  
post #10 of 16 (permalink) Old 08-15-2008, 05:42 AM
OBZ
Staff AlumniDedicated


 
OBZ's Avatar
 
Join Date: May 2006
Location: S.L.C. UT.
Posts: 3,006
Quote:
Originally Posted by xyankees214x View Post
REally!?!? that makes me feel alot better.

but how do you know you can only get from the dealer? my father drives a chevy tahoe and he got a key made at a local hardware store.
I used to work at a place that made keys. thay had all kinds of keys. Honda, old chevys, fords you name it but they didn't have one for my car.



"A wise man speaks because he has something to say,
A fool speaks because he has to say something"
OBZ's showoff thread!
OBZ is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome