Finding an ACC Source in an 05 Base Coupe - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Audio/Video Talk about Chevy Cobalt Audio/Video and other mobile electronics here

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-16-2017, 04:29 PM Thread Starter
Prospect
 
Join Date: Jul 2017
Location: Mandan, ND
Posts: 24
Finding an ACC Source in an 05 Base Coupe

I found fuse 20 but when I try to insert a mini fuse (as found elsewhere in the BCM) it feels sloppy and gets no voltage. Any explanation?
clmatt is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-18-2017, 03:29 PM Thread Starter
Prospect
 
Join Date: Jul 2017
Location: Mandan, ND
Posts: 24
Nothing eh? Where are all you sound guys?? Well I'm gonna wire in my 4x45 watt alpine using a fuse tap on a battery source from the BCM.
clmatt is offline  
post #3 of 6 (permalink) Old 07-19-2017, 07:46 AM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
The under hood fuse panel you speak of? What fuse location are you connecting the fuse to? how are you connecting it? any pics? any info could help us help you

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
 
post #4 of 6 (permalink) Old 07-19-2017, 07:53 AM
Say What again!
YourCobalt of the Month Winner
YourCobalt.com Premium Member


 
MP81's Avatar
 
Join Date: Sep 2009
Location: Washington Township, Michigan
Posts: 5,982
Garage
Are you talking about wiring in just a head unit? I never have any issues using the factory power wire. I also use the harness adapters so I don't cut up the factory harness.

1986 Chevrolet Camaro IROC-Z - Wrecked/Sold
1998 Chevrolet Cavalier - Wrecked/Donated
2007 Chevrolet Cobalt LT - M62 Supercharger, Ported Throttle Body, 42 lb/hr Injectors, Intense 2.9" Pulley, Cobra Heat Exchanger, SS/TC Exhaust, TTR Engine and Trans Mounts, Trifecta Tune, ZZP Header and Downpipe, '08+ FE5 Struts/Shocks, SSC Springs, FE5 Control Arms, SS/SC Front Swaybar, Powell Hardcore Rear Swaybar, 18" MSR 045s, Dunlop ZIIs, Nightshaded Tails/Side Markers, Shorty Antenna, Black Bowties, Black Grilles, Black Headlights, Dual JL 12" w1v2 Subs, A/D/S Front/Rear Speakers, Pioneer 7" Touchscreen, G85 Recaros, Leather Rear Seats, 160 MPH Cluster.
2014 Chevrolet Cruze Diesel - 17" MSR 013s, Black Bowties, UR Rear Lower Bar
1981 Chevrolet Camaro Z28 - JVC Ribbon Tweeters, SEAS Mids, Pyle Woofers, Kenwood Tape Deck, Zapco Amp/Equilizer, Ceramic-Coated Longtubes, 2.5" Pypes Stainless Exhaust, Bilstein B6 Shocks, GW U/L Control Arms, Hotchkis Springs Sway Bars, DD HDX Cluster
2017 Chevrolet Volt LT - Black Bowties
MP81 is offline  
post #5 of 6 (permalink) Old 07-22-2017, 08:14 AM Thread Starter
Prospect
 
Join Date: Jul 2017
Location: Mandan, ND
Posts: 24
Quote:
Originally Posted by Bronxknight28 View Post
The under hood fuse panel you speak of? What fuse location are you connecting the fuse to? how are you connecting it? any pics? any info could help us help you
I ran the fuse tap to the interior fuse panel because its like 10 inches from the receiver, and I would have to get through the firewall etc. in order to make it to the underhood fuse panel. Sorry I don't have any pics yet but the install was successful even though I must now turn off the reciever each time I exit the car.

---------- Post added at 07:14 AM ---------- Previous post was at 07:05 AM ----------

Quote:
Originally Posted by MP81 View Post
Are you talking about wiring in just a head unit? I never have any issues using the factory power wire. I also use the harness adapters so I don't cut up the factory harness.
Yes, here is the kit I installed, which includes an extra red wire to go to an ACC or ignition source. I ran mine to a battery source.

https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Last edited by clmatt; 07-22-2017 at 09:19 AM.
clmatt is offline  
post #6 of 6 (permalink) Old 08-19-2017, 04:38 PM Thread Starter
Prospect
 
Join Date: Jul 2017
Location: Mandan, ND
Posts: 24
Here's my fuse tap:

clmatt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome