Aftermarket car audio not working - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Canada Regional Chevy Cobalt section for Canada

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-29-2008, 12:22 PM Thread Starter
Newcomer
 
Join Date: Dec 2008
Posts: 2
Exclamation Aftermarket car audio not working

Hey Cobalt fans! I hit a deer a few months back and ICBC sent me to a shop and when I got my car back the audio stopped working? The shop told me they pulled out the battery and then the audio stopped working. Has anyone else had this issue or have any ideas on what to do.

GM also said they wouldn't take care of it since it was not stock :( and Future shop said they wouldn't take care of it since it wasn't electrical?!
CDplaya is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-29-2008, 10:51 PM
Contributor
 
Craig's Avatar
 
Join Date: Oct 2008
Location: Missouri
Posts: 289
Garage
Try and un hook the ground wire but make sure you put it back
Craig is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome