Turn Signal Sounds - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Chevy Cobalt Owners Lounge General Chevy Cobalt discussion

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-07-2019, 03:59 PM Thread Starter
Newcomer
 
Join Date: Aug 2019
Posts: 4
Turn Signal Sounds

Hi, I have a 2010 Chevy Cobalt LT with 34000 miles on it. I recently purchased this car for my daughter to drive. the car came with stock radio that worked, but the display was smashed by the previous owner. It was ugly and there was glass shards exposed. I purchased a stock Chevy Cobalt radio from a local salvage yard and installed it myself. I knew it had to be unlocked/reprogrammed by a Chevy dealer.

After I had the radio unlocked/reprogrammed by the dealer I realized that the turn signal sounds are barely audible, along with the other buzzers and warning sounds hazards, etc. Is there anyway to increase the volume on these, is there a setting the dealer may have missed in reprogramming?

When I turn the radio on and isolate the driver's side speaker, it seems to be plenty loud.

Any help would be most appreciated
just6ofus is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-08-2019, 05:23 AM
Prospect
 
user00265's Avatar
 
Join Date: Sep 2018
Location: Winona, MN
Posts: 15
Is it just the chimes and turn signals, or is the overall audio low?
user00265 is offline  
post #3 of 7 (permalink) Old 08-09-2019, 04:31 AM Thread Starter
Newcomer
 
Join Date: Aug 2019
Posts: 4
Turn signals sound

Aaah that's interesting, I think the original radio was much louder. So the short answer would be, Yes! This radio overall seems quieter, or not as loud as the original. I thought I was just being crazy, but it seems like you know something??
just6ofus is offline  
post #4 of 7 (permalink) Old 08-09-2019, 04:45 AM
Prospect
 
user00265's Avatar
 
Join Date: Sep 2018
Location: Winona, MN
Posts: 15
These cars run all audio and chimes through the radio system. I don't know which trim or options you have, but mine has an amp and the factory Pioneer sound system and it was getting tired, so I replaced it from one from a junkyard. It solved my problem.

Other trims might also have an amp setup, but I don't know exactly. Worth looking into.
user00265 is offline  
post #5 of 7 (permalink) Old 08-09-2019, 04:51 AM Thread Starter
Newcomer
 
Join Date: Aug 2019
Posts: 4
Thanks for the tip, I really get the impression this radio is under-powered. This is the LT Cobalt.
Did yours require a trip to the dealership for unlocking?
just6ofus is offline  
post #6 of 7 (permalink) Old 08-09-2019, 05:07 AM
Prospect
 
user00265's Avatar
 
Join Date: Sep 2018
Location: Winona, MN
Posts: 15
Mine is also an LT, also known as an LT2. If you're in the car look at the doors... Where the mirrors are outside, on the inside mine have a tweeter in a black plastic molded piece that says "Pioneer"

The amp itself was in the driver's side footwell: https: // www. cobaltss .net /forums/electronics-audio-video-49/factory-amp-location-18093/

And sorry, forgot to answer your question. No, it didn't. Everything worked, and then I upgraded my head unit to a aftermarket Pioneer unit.

Last edited by user00265; 08-09-2019 at 07:37 AM.
user00265 is offline  
post #7 of 7 (permalink) Old 08-09-2019, 10:50 AM Thread Starter
Newcomer
 
Join Date: Aug 2019
Posts: 4
Turn signals sound

I don't have the tweeters in the doors, so I'm not sure about the amp thing yet. I guess I'll have to get under that dash and look. Do you suppose I need to find a different radio from the junkyard? I thought if they went off the VIN when I purchased this replacement radio, then it was 100% compatible.

I paid $38 for the radio and $113 to have it unlocked. I can't return the radio, I'm afraid my little car is gonna nickel and dime me to death, just so my kids can hear the turn signals. I'm a little, if not a lot, frustrated.

Thanks again for the responses!
just6ofus is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome