2005 Chevy Colbalt Questions! - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Chevy Cobalt Owners Lounge General Chevy Cobalt discussion

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 12-07-2009, 08:04 PM Thread Starter
Contributor
 
Join Date: Nov 2009
Posts: 489
2005 Chevy Colbalt Questions!

I was test driving a 2005 Chevy Colbalt LS, and I have a couple of questions.

A) The cars front defrost was turned on the heat gauge said 90' so it was warm , but for some off reason the under seat vents were blowing extremely cold air like air conditioning or something. It was -38 degree Celsius out so the a/c was not on. So why did this happen?

B) I checked the oil cap and it has a yellow tinge on it. I hope its not a blown head gasket, or intake gasket.

C) When you turn on the circulate through car button, is it supposed to blink or stay solid?

Thanks!
darklide is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 12-07-2009, 09:27 PM
YourCobalt of the Month WinnerCobalt Master


 
ff_drift_lol's Avatar
 
Join Date: Nov 2009
Location: lawn guyland
Posts: 1,890
that looks like seeping head gasket galore.

ff_drift_lol is offline  
post #3 of 23 (permalink) Old 12-07-2009, 09:41 PM Thread Starter
Contributor
 
Join Date: Nov 2009
Posts: 489
Quote:
Originally Posted by ff_drift_lol View Post
that looks like seeping head gasket galore.
Could it be just condensation from driving short distances and not letting the oil warm up enough.
darklide is offline  
post #4 of 23 (permalink) Old 12-07-2009, 09:42 PM
YourCobalt of the Month WinnerCobalt Master


 
jdmwannabee's Avatar
 
Join Date: Jul 2009
Posts: 1,723
damn... that sucks..


Just call me Mr.June____________________Flat Broke Mafia Member#2
jdmwannabee is offline  
post #5 of 23 (permalink) Old 12-07-2009, 09:43 PM Thread Starter
Contributor
 
Join Date: Nov 2009
Posts: 489
Quote:
Originally Posted by jdmwannabee View Post
damn... that sucks..
What sucks?
darklide is offline  
post #6 of 23 (permalink) Old 12-07-2009, 09:45 PM
YourCobalt of the Month WinnerCobalt Master


 
jdmwannabee's Avatar
 
Join Date: Jul 2009
Posts: 1,723
Quote:
Originally Posted by darklide View Post
What sucks?
seeping head gasket


Just call me Mr.June____________________Flat Broke Mafia Member#2
jdmwannabee is offline  
post #7 of 23 (permalink) Old 12-07-2009, 09:47 PM Thread Starter
Contributor
 
Join Date: Nov 2009
Posts: 489
Quote:
Originally Posted by jdmwannabee View Post
seeping head gasket
So is it?
darklide is offline  
post #8 of 23 (permalink) Old 12-07-2009, 09:47 PM
Cobalt Specialist
 
Join Date: Aug 2007
Location: Long Island, New York
Posts: 1,115
Quote:
Originally Posted by darklide View Post
I was test driving a 2005 Chevy Colbalt LS, and I have a couple of questions.

A) The cars front defrost was turned on the heat gauge said 90' so it was warm , but for some off reason the under seat vents were blowing extremely cold air like air conditioning or something. It was -38 degree Celsius out so the a/c was not on. So why did this happen?

B) I checked the oil cap and it has a yellow tinge on it. I hope its not a blown head gasket, or intake gasket.

C) When you turn on the circulate through car button, is it supposed to blink or stay solid?

Thanks!
It blinks because the circulate cannot be turned on when it is set to anything but the panels. Itll blink 5 times then shut off. If you turn the dial to come out of the panels and hit circulate it will stay on.

2007 Black LT coupe
35% Tint all around - Completly debadged - Side Moldings Removed
KICKER ZX 650 RMS interior amp - KICKER ZX1000 RMS Sub Amp
1 KICKER 12" L7 - All new pioneer interiors - Pioneer Avic Z2 W/ GPS
Rockford 1 Farad capcitor - Trunk, Doors, and Rear deck Dynamated - PS2 with guitar hero
Blue footwell neons - Two Alpine type S Tweeters

Engine mods:
K&N air filter
^^^RIP^^^
2006 TBSS!
xyankees214x is offline  
post #9 of 23 (permalink) Old 12-07-2009, 09:55 PM Thread Starter
Contributor
 
Join Date: Nov 2009
Posts: 489
The car does go above 92', the over flow tank is half way with dexcool, no oil mixed in there.
darklide is offline  
post #10 of 23 (permalink) Old 12-07-2009, 09:58 PM
Forum Regular
 
ItzBlueBish's Avatar
 
Join Date: Aug 2009
Location: CA
Posts: 208
Quote:
Originally Posted by darklide View Post
Could it be just condensation from driving short distances and not letting the oil warm up enough.
Yes that's just condensation. To put your mind at ease check the dipstick and make sure it's not a milkshake...it won't be so don't worry. Take advice on here with a grain of salt.

Far as the air blowning warm through the vents but cold at the floor...sounds like you have a door issue. I don't think it's the blend door since you're getting heat out the top vents but it could be a diverter door of some sort. Might have to tear into the dash.
ItzBlueBish is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome