Cigarette/Accessory Plug Question - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Chevy Cobalt Owners Lounge General Chevy Cobalt discussion

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 12-26-2009, 10:48 AM Thread Starter
Prospect
 
Join Date: Dec 2009
Posts: 13
Cigarette/Accessory Plug Question

hi, this is my first post here. i have a question i hope someone will know the answer to. why does the car charger for my cell phone not work in either of the cobalt's cigarette/accessory plugs? it works fine in our other vehicle. just seems strange. thanks & great forum.
45auto is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-26-2009, 10:58 AM
Forum Regular
 
Dstunna's Avatar
 
Join Date: Dec 2009
Location: Alexandria, VA
Posts: 115
I have that problem in the mid section plug, most things don't work in that plug but the front one works with everything.

http://www.gaminglagoon.com/refsig/577877.png
Absolutely free stuff. All you do is take surveys. Fast points/cash
Dstunna is offline  
post #3 of 9 (permalink) Old 12-26-2009, 11:10 AM
Forum God


 
BlackARCA06's Avatar
 
Join Date: Sep 2009
Location: Ohio
Posts: 2,724
Thats weird mine works in both.

2006 Cobalt: Bolt On's
BlackARCA06 is offline  
post #4 of 9 (permalink) Old 12-26-2009, 11:28 AM
Admin


 
Admin's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 1,651
Garage
Admin is offline  
post #5 of 9 (permalink) Old 12-26-2009, 12:57 PM
Forum God
 
hailcesar75's Avatar
 
Join Date: Nov 2008
Location: broooooklyn, NY
Posts: 2,969
The accesorry outlet could be blown also. I blew mine when I was charging my laptop. Funny thing is tthe fuse was fine

Dropped Carbon Fiber SS, Project JDM

hailcesar75 is offline  
post #6 of 9 (permalink) Old 12-26-2009, 04:45 PM
Contributor


 
Ramphex's Avatar
 
Join Date: Jun 2009
Location: Poconos, PA
Posts: 462
Send a message via AIM to Ramphex
I managed to blow my mid one charging my laptop and the fuse seems to be fine and all the connections seem to be fine when I pulled the panel off... got to go tracing when I get time to find where the problem is.

2010 Cobalt SS: Full Bolt-Ons, tuned. -- Sold.
2014 WW Evo GSR: S/S & Interior Package
Ramphex is offline  
post #7 of 9 (permalink) Old 12-29-2009, 06:08 PM
Forum Regular
 
Join Date: Oct 2009
Posts: 53
I agree its probably the fuse in your car and its a very easy fix.
cobaltmike is offline  
post #8 of 9 (permalink) Old 12-29-2009, 06:38 PM Thread Starter
Prospect
 
Join Date: Dec 2009
Posts: 13
Thanks guys, hate to hear a fuse would blow so easily! Cell phone does not pull much. Have a good New Year folks!
45auto is offline  
post #9 of 9 (permalink) Old 12-29-2009, 06:43 PM
Cobalt Specialist


 
Nosfuratu9's Avatar
 
Join Date: Apr 2009
Location: Tx
Posts: 1,442
Garage
this happened to my mom's car once and it turned out a little piece metal broke off in the plug. but other than that all i can say is do like everyone else says and check your fuses. see if anybody you know can use their cell charger to see if it works for them?
Nosfuratu9 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome