Will Not Start Twice in a Month - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Chevy Cobalt Owners Lounge General Chevy Cobalt discussion

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-19-2011, 06:58 AM Thread Starter
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
Unhappy Will Not Start Twice in a Month

For the second time in a month, I washed off the car and next day when I try to go somewhere it will not start. At first it tried then stopped, then all it would do is just spin. Last time it was a fuse. THe car handles heavy rain just fine, but cannot handle a simple washing with the hood down, I am not spraying inside the engine compartment.

Any ideas?



sig pic courtesy of GBALT05
finnscobalt is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-19-2011, 07:56 AM
Staff Alumni
 
stratosproject's Avatar
 
Join Date: Mar 2010
Location: Minneapolis, MN
Posts: 1,420
Quote:
Originally Posted by finnscobalt View Post
For the second time in a month, I washed off the car and next day when I try to go somewhere it will not start. At first it tried then stopped, then all it would do is just spin. Last time it was a fuse. THe car handles heavy rain just fine, but cannot handle a simple washing with the hood down, I am not spraying inside the engine compartment.

Any ideas?
Call it a hunch, but I'm guessing it's coincidental that it's happening after a wash. I can't imagine that moisture is doing anything directly to the ignition coils or system, assuming your hood is down.

It's possible there's a short somewhere. Have you done any rewiring lately? Have you checked your battery terminal connection? Is your fuel pump priming?

"You all know I take great pride in my title as Mr. Positive."
My Showoff
stratosproject is offline  
post #3 of 8 (permalink) Old 03-19-2011, 08:57 AM
Expert
 
Eyesore's Avatar
 
Join Date: Aug 2010
Location: Yarmouth, Nova Scotia
Posts: 911
Garage
Send a message via Yahoo to Eyesore
mine kept dying too, only when it was raining or misty out. Turned out I had a ****ed wire, the a/c condenser was drawing power from my wipers or vice versa. Car would shut off while driving if I used my wipers


Magnaflow Catback, Jet Performance Chip, B&M Shift+, 8000k bi-xenon H.I.Ds, and more
Eyesore is offline  
post #4 of 8 (permalink) Old 03-19-2011, 09:55 AM Thread Starter
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
No mods done since 2009, new battery (replaced last time it did this), battery connections good and clean, fuel pump priming, can hear it whirring.

Just called shop and said the fuse that they replaced last time kept popping, even after putting in a larger fuse(did not say which fuse).

This that is weird is that after it got out of the shop last time we had about 3-4 days of good heavy rain, and nothing happened when it rained. SO why just when washing, with the hood down?
Already started looking at new cars, the Dodge Journey is looking real good now.



sig pic courtesy of GBALT05
finnscobalt is offline  
post #5 of 8 (permalink) Old 03-19-2011, 07:58 PM Thread Starter
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
car still at the shop, however did decide to go ahead and get the Journey. Now to sell the Balt or not.



sig pic courtesy of GBALT05
finnscobalt is offline  
post #6 of 8 (permalink) Old 03-20-2011, 05:30 AM
Staff Alumni
 
stratosproject's Avatar
 
Join Date: Mar 2010
Location: Minneapolis, MN
Posts: 1,420
Quote:
Originally Posted by finnscobalt View Post
car still at the shop, however did decide to go ahead and get the Journey. Now to sell the Balt or not.
Nooooooo.

Congrats on the Journey, though! I did some looking around online yesterday, but nothing very helpful. I honestly can't figure out what the issue might be. Seems like one of those, "ready, fire, aim" situations.

"You all know I take great pride in my title as Mr. Positive."
My Showoff
stratosproject is offline  
post #7 of 8 (permalink) Old 03-20-2011, 06:29 AM Thread Starter
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
THe decision is still there to make, basically depends on the repair cost. Already have bites on it for $7500. Only really have 4 more payments ($1200), the daughter wants it also. Still undecided on selling. Do not need to so we will just have to see.



sig pic courtesy of GBALT05
finnscobalt is offline  
post #8 of 8 (permalink) Old 03-21-2011, 01:35 PM Thread Starter
YourCobalt.com Premium Member


 
finnscobalt's Avatar
 
Join Date: Mar 2009
Location: Lower Alabama
Posts: 2,473
Send a message via Yahoo to finnscobalt
Called the shop, they said a coil pack too a crap. New one will not be here until tomorrow.

Now, do I have to replace the remaining three packs immediately or can I do that over time, if at all?



sig pic courtesy of GBALT05
finnscobalt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome