Do I Have Bad Luck or Do I Have Bad Luck!? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Chevy Cobalt Owners Lounge General Chevy Cobalt discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-19-2012, 02:15 PM Thread Starter
Gawd of Thunda!
YourCobalt.com Premium Member


 
SpeedyCobalt's Avatar
 
Join Date: Dec 2012
Location: North Bay, Ontario
Posts: 1,336
Send a message via Skype™ to SpeedyCobalt
Do I Have Bad Luck or Do I Have Bad Luck!?

Just another lovely day outside in minus 22 degree weather working on my car... What a waste.

So I spent from 10am untill 5pm to wire up automatic locking doors instead of my manual ones. I figured I have the worst luck ever, Im gonna over doe this shit so that it would have no choice but to work, bought a shit ton of expensive crimps, heatshrink, tape and wire protection tubes, I made all the wires fancy as shit and heat shrinked and everything finally got all my wires ran and actuators mounted and wired and tie strapped, I steal my power off a cigarette lighter, and plug everything in and then boom, actuators don't even budge...

I should of just ran the damn wires and forgotten about these extra hours work protecting and overdoing everything to the max. Now it is dark out and I am frozen.

Anyone know what could be the problem? I am guessing my hours of work and there is one loose connection or something.


2005 Stealth grey metallic 2DR Standard Base Model
2006 Burnt Orange 2DR Standard SS
MY SHOWOFF THREAD

SpeedyCobalt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-19-2012, 02:21 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Yeah! it should work just check and double check, make sure you have power at the cig lighter.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 5 (permalink) Old 12-19-2012, 02:23 PM Thread Starter
Gawd of Thunda!
YourCobalt.com Premium Member


 
SpeedyCobalt's Avatar
 
Join Date: Dec 2012
Location: North Bay, Ontario
Posts: 1,336
Send a message via Skype™ to SpeedyCobalt
Quote:
Originally Posted by Coby7 View Post
Yeah! it should work just check and double check, make sure you have power at the cig lighter.
Ive tested cig lighter it has power, I also ohmed out the fuse that it came with,still intact. Still confused on what it could be as power is there, Im thinking maybe a faulty box.


2005 Stealth grey metallic 2DR Standard Base Model
2006 Burnt Orange 2DR Standard SS
MY SHOWOFF THREAD

SpeedyCobalt is offline  
post #4 of 5 (permalink) Old 12-19-2012, 07:11 PM
Forum Regular
 
Join Date: Oct 2012
Location: Rochester, NY
Posts: 55
Garage
There is a black wire that is the antenna and not the ground, the ground is one of the wires on the wiring harness. You can check the blue and green wires for voltage and the wires that provide power to the module. Try both remotes and listen for the relays clicking in the module, this will indicate that the module is getting power and will tell you if there could be a problem with the actuators. If everything is working except the actuators, take the door panels off and try to see if the actuators work, if they do when the panels are off it would indicate that there is something in the way or the actuators.
Sorry I cant reply to your PM because I need 10 posts and this is only post 5.
LsCobalt07 is offline  
post #5 of 5 (permalink) Old 12-19-2012, 08:18 PM Thread Starter
Gawd of Thunda!
YourCobalt.com Premium Member


 
SpeedyCobalt's Avatar
 
Join Date: Dec 2012
Location: North Bay, Ontario
Posts: 1,336
Send a message via Skype™ to SpeedyCobalt
Quote:
Originally Posted by LsCobalt07 View Post
There is a black wire that is the antenna and not the ground, the ground is one of the wires on the wiring harness. You can check the blue and green wires for voltage and the wires that provide power to the module. Try both remotes and listen for the relays clicking in the module, this will indicate that the module is getting power and will tell you if there could be a problem with the actuators. If everything is working except the actuators, take the door panels off and try to see if the actuators work, if they do when the panels are off it would indicate that there is something in the way or the actuators.
Sorry I cant reply to your PM because I need 10 posts and this is only post 5.
Haha no biggy! It gets dark around where I live at about 4PM and thats when I finished the actuators and had to wire everything into the harness. What made it difficult is that The brown,white,black wire that whent out to the main actuator was not long enough to reach my module, so I used the green and blue for the other door, so I had about 7 blue and green wires. Unfortunately electrical tape and cold weather do not mix! my numbers where all falling off, so I spent a good amount of time ohmig out wires.


ANYWAYS The problem was I took power off the cigarette lighter, BUT The black wire was hidden under my consol, and I landed up using some loose black wire I seen in there I must of dropped and not noticed haha. Needless to say, I got er all fixed and the install is all done!


2005 Stealth grey metallic 2DR Standard Base Model
2006 Burnt Orange 2DR Standard SS
MY SHOWOFF THREAD

SpeedyCobalt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome