Squeeling Noise from Inside Transmission Passenger Side. - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Chevy Cobalt Owners Lounge General Chevy Cobalt discussion

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-14-2016, 10:27 PM Thread Starter
Prospect
 
Join Date: Sep 2015
Posts: 21
Squeeling Noise from Inside Transmission Passenger Side.

When driving around 40mph there is a loud noise from the passenger side. Sounded like a bad wheel hub which I was sure it was. But when I disconnected the cv axle it only made the noise when I turned the cv in neutral.

I just replaced the cv axle 10k miles ago and I haven't fully taken it off yet but it sounds like it coming from some where the cv meets the trans. Is there a bearing in there? Or what could this be? Is it possible the vc joint is just rubbing on the seal? I have a video I can post if there is a way.

Edit
Here is the video:

https://youtu.be/LBOe73Pu9uA

Last edited by eaglei22; 05-14-2016 at 10:44 PM. Reason: Post video
eaglei22 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-15-2016, 08:05 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
There is a bearing and a rubber seal that should be lubricated by trans fluid. That really sounds like the rubber from the seal, or the boot from the axle is rubbing against the case.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 4 (permalink) Old 05-15-2016, 01:30 PM Thread Starter
Prospect
 
Join Date: Sep 2015
Posts: 21
Got the cv joint off. Whatever the half shaft connects too is what is making the noise.
eaglei22 is offline  
post #4 of 4 (permalink) Old 05-15-2016, 05:00 PM Thread Starter
Prospect
 
Join Date: Sep 2015
Posts: 21
I think that sound may be normal and really first noticed it coincidentally. After changing the wheel hub the original helicopter noise that i would hear around 40mph is gone.
eaglei22 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome