remote keyless entry stoped working - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Chevy Cobalt Owners Lounge General Chevy Cobalt discussion

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-02-2008, 08:37 PM Thread Starter
Veteran
 
burzumaske20's Avatar
 
Join Date: Dec 2007
Posts: 594
remote keyless entry stoped working

ok I have a 2006 Chevy Cobalt lt,the warranty was already up anyways since it was 36k mile warranty which is odd,I changed the battery thinking ok maybe the battery was crap.That wasn't case though,so I am wondering is it the fuse?maybe the wiring?What is it that I can do to get this problem fixed?I don't want to go to the dealer if its just a fuse,a fuse isn't hard to replace,or the wiring isn't hard to do. I know a few people who can do that for me.I am sure there is someone on here who might of ran into that type of situation.I am pretty new to the whole keyless entry by the way.thanks

Last edited by burzumaske20; 03-02-2008 at 08:37 PM. Reason: forgot one word
burzumaske20 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-03-2008, 04:23 PM
girlnextdoor
Guest
 
Posts: n/a
well i received 2 fobs, did you? If u did, did you try the other set? If neither one works i'm guessing it may be a fuse...did you check your owners manual for troubleshooting?
 
post #3 of 4 (permalink) Old 03-03-2008, 05:22 PM Thread Starter
Veteran
 
burzumaske20's Avatar
 
Join Date: Dec 2007
Posts: 594
I only have one keyless remote honestly,I looked through the manual the first time when everything was ok,but I should look through it again,though,I am leaning more towards the fuse honestly,but I could be wrong.
burzumaske20 is offline  
post #4 of 4 (permalink) Old 03-03-2008, 06:36 PM
Cobalt Master
 
Join Date: Nov 2006
Posts: 1,538
Quote:
Originally Posted by burzumaske20 View Post
ok I have a 2006 Chevy Cobalt lt,the warranty was already up anyways since it was 36k mile warranty which is odd,I changed the battery thinking ok maybe the battery was crap.That wasn't case though,so I am wondering is it the fuse?maybe the wiring?What is it that I can do to get this problem fixed?I don't want to go to the dealer if its just a fuse,a fuse isn't hard to replace,or the wiring isn't hard to do. I know a few people who can do that for me.I am sure there is someone on here who might of ran into that type of situation.I am pretty new to the whole keyless entry by the way.thanks
I had this issue with one of my fobs, it shorted out, and fried it. Thank gosh i had two
cobaltkrazy is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome