wierd idleing after restart - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Chevy Cobalt Owners Lounge General Chevy Cobalt discussion

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-19-2008, 06:09 AM Thread Starter
Newcomer
 
Join Date: Sep 2008
Posts: 38
wierd idleing after restart

i want to see if anybody else is haveing this prob...after i drive my balt for awhile and its good and hot, i shut it off for bout 10 mins(like if i went into a store) go to restart, it starts just fine but then the idleing drops down from idle to round .5 then jumps up to round 1.5 then back down to.5 then up to bout 1.2 or so then levels of to normal idleing. i had it back to the dealership 4 times over this they told me after the 4th time that gm is aware there is a isue that this prob is only on 2yrs of the cobalts with a mtx that its in the programing and as of right now there is no fix for it......im not sure what yrs they r talkin about but mine is a 06. it doesnt seem to be hurtin performance its just anoying cause its like it almost wants to stall. anybody else with this prob??? or ideas if the dealership is right?
chaos88 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-19-2008, 06:32 AM
Contributor
 
ConwayCobalt's Avatar
 
Join Date: Oct 2008
Location: Conway, AR
Posts: 298
Which two years?
I do not have that problem on mine.
But, I agree.
It would be annoying.

2007 LT 2.2
MODS:
GMPP Air Intake * GMPP Extrude Honed Manifold * GMPP Cat-Back Performance Exhaust * Vibrant D/P * Jet Stage 2 Module
MOBIL 1 Synthetic Oil * DC Sport Strut Tower Brace * Color Matched Mirror Covers * EuroAntenna * 30-15 3M FX Tinting
Bridgestone Potenza Pole Position RE960AS on Premium Wheels

Future MODS:
2.4 Intake Manifold Conversion * 2.4 TB * TUNE
ConwayCobalt is offline  
post #3 of 8 (permalink) Old 10-19-2008, 06:36 AM Thread Starter
Newcomer
 
Join Date: Sep 2008
Posts: 38
i dont know....mine is 06...so either 05-06 or 06-07....
chaos88 is offline  
post #4 of 8 (permalink) Old 10-19-2008, 08:37 AM
Forum Regular
 
Join Date: May 2006
Posts: 85
Happens all the time bud, its just how they are mine is later 05 and it does it, not everytime but most of the time.
Jonno88 is offline  
post #5 of 8 (permalink) Old 10-19-2008, 09:12 AM Thread Starter
Newcomer
 
Join Date: Sep 2008
Posts: 38
i was just woundering if anybody else had this prob...if it is in the programing(according to the dealer) i wounder if changeing the puter to a newer one would solve it...or even the piggy back stage one from jet
chaos88 is offline  
post #6 of 8 (permalink) Old 10-19-2008, 03:53 PM
Cobalt Master
 
Join Date: Nov 2006
Posts: 1,538
Mine is an 06, and it's an off-and-on issue, sometimes it does it, other times it doesnt.

My dad's ol' 89 Sidekick did it too, and i have noticed, auto's dont do it, just standards
cobaltkrazy is offline  
post #7 of 8 (permalink) Old 10-19-2008, 06:37 PM Thread Starter
Newcomer
 
Join Date: Sep 2008
Posts: 38
k thanks...i just wanted to make sure it wasnt just me
chaos88 is offline  
post #8 of 8 (permalink) Old 10-19-2008, 07:06 PM
Contributor
 
ConwayCobalt's Avatar
 
Join Date: Oct 2008
Location: Conway, AR
Posts: 298
Mine is an automatic.

2007 LT 2.2
MODS:
GMPP Air Intake * GMPP Extrude Honed Manifold * GMPP Cat-Back Performance Exhaust * Vibrant D/P * Jet Stage 2 Module
MOBIL 1 Synthetic Oil * DC Sport Strut Tower Brace * Color Matched Mirror Covers * EuroAntenna * 30-15 3M FX Tinting
Bridgestone Potenza Pole Position RE960AS on Premium Wheels

Future MODS:
2.4 Intake Manifold Conversion * 2.4 TB * TUNE
ConwayCobalt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome