Turn Signal and Hazard Problem - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Electrical Electrical DIY/How-to's

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-25-2015, 10:16 PM Thread Starter
Newcomer
 
Join Date: Oct 2015
Posts: 1
Turn Signal and Hazard Problem

I drive an 06 Chevy Cobalt LS 2-door coupe with a manual transmission. The left rear brake/turn/hazard light doesn't flash when I engage the turn signal or the hazard lights. However, it comes on nice and strong when I hit the brakes. All the fuses in the fuse box located on the right face of my console are fine. Is this a wiring issue or a BCM issue, and how do I know which one is affected?
Tyler Torrey is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-25-2015, 11:58 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,816
Garage
Must be a BCM input problem since the brake signal works. I'll give you the pin out in the morning so you can test it out.


Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 10-26-2015 at 12:13 AM.
Coby7 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome