Switchback Issue - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Electrical Electrical DIY/How-to's

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-24-2017, 08:24 AM Thread Starter
Newcomer
 
Join Date: Aug 2017
Posts: 1
Switchback Issue

I installed a pair of LED's (superbrightleds) and managed to resolve the hyperflash issue with the switchback blinker via resistor. Low/Hi beams (not that there's a difference) work perfectly as well as the blinker but the switchback feature isn't working, the function that allows the light to be white when it's not blinking just won't turn on.

I've used the ground coming from the main headlight into the resistor and blinker wire (blue) on the other side of the resistor.

Not sure what other information is needed, the led itself works fine.

http://tinyurl.com/ybd3zwld <-- 3157 switchback, what I have

<-- basically identical to this issue

Last edited by llkm; 08-24-2017 at 08:31 AM.
llkm is offline  
Sponsored Links
Advertisement
 
Closed Thread

Tags
headlight , led , switchback

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome