Tick Tick Tick Help - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Engine Mods Talk about Chevy Cobalt Engine Modifications here.

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-15-2010, 04:40 PM Thread Starter
Forum Regular
 
caocao's Avatar
 
Join Date: Aug 2009
Location: MB, CANADA
Posts: 170
Tick Tick Tick Help

My 08 ls is making a ticking noise, is this normal? Is it just the valves? I tried to take an audio clip but there was just to much other noise for the ticking to be decipherable. I am always paranoid that there is something wrong with my car :S.

snap

caocao is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-15-2010, 04:47 PM
Staff Alumni


 
Kevimac'sCobalt's Avatar
 
Join Date: Sep 2009
Location: Milford, CT
Posts: 1,036
Garage
Does it do it while running or when stopped or both? I have the same problem. I figured out the it was the exhaust expanding and contracting when car was on and off. Check underneath your car to see where the ticking is coming from.
Kevimac'sCobalt is offline  
post #3 of 13 (permalink) Old 07-15-2010, 05:03 PM
Staff Alumni


 
Join Date: Feb 2010
Location: Ontario, Canada
Posts: 1,338
Garage
if it ticks while running so far what I heard were these were the two suspects..

1. Exhaust manifold bolts (common on chevs)

2. Timing chain adjuster

StevoElsupremo is offline  
 
post #4 of 13 (permalink) Old 07-15-2010, 05:11 PM
Cobalt Master
 
NitroheadZ28's Avatar
 
Join Date: Aug 2009
Location: Bk, NY- USA
Posts: 1,648
Garage
Quote:
Originally Posted by Kevimac'sCobalt View Post
Does it do it while running or when stopped or both? I have the same problem. I figured out the it was the exhaust expanding and contracting when car was on and off. Check underneath your car to see where the ticking is coming from.
I've had that ticking since the car came off the dealer lot.. I think its normal.

^^<==---___-A_m_e_r_i_c_a_n M_u_s_c_l_e-___---==>^^
NitroheadZ28 is offline  
post #5 of 13 (permalink) Old 07-15-2010, 05:18 PM
Contributor
 
slipstream's Avatar
 
Join Date: Mar 2010
Location: Portland, OR
Posts: 379
Garage
Quote:
Originally Posted by Kevimac'sCobalt View Post
I figured out the it was the exhaust expanding and contracting when car was on and off. Check underneath your car to see where the ticking is coming from.
Every car does that (at least when it's off).

I have never seen a car that did not make that noise when cooling off.

Portland's SS wannabe

'08 Cobalt LS coupe: Check out my showoff thread!
K&N Typhoon Short Ram Intake
Raceline 17" Type 126 rims
Shift boot stitching mod
slipstream is offline  
post #6 of 13 (permalink) Old 07-15-2010, 05:42 PM
Get Out The Sawzall
Staff AlumniCobalt Master
 
DROPPEDATBIRTH's Avatar
 
Join Date: Apr 2010
Location: Sewickley, Pa
Posts: 1,856
Garage
Ah the imfomouse 2.2 valve tic, all 4 2.2 s-10's I had did it and my ex's sunfire did it while running. My Balt only has 4,000 on it so it's not making any noise yet.
DROPPEDATBIRTH is offline  
post #7 of 13 (permalink) Old 07-15-2010, 10:07 PM
Forum God
 
Join Date: Feb 2010
Location: KCMO
Posts: 2,204
Garage
Put some Lucas Oil Stabilizer in it...if it goes away after you added it...then you've got valvetrain tick

The Racekar - SOLD!: http://www.youtube.com/watch?v=fIW9XK_WMR4
2007 Cashmere Metallic Chevy Cobalt LT Sedan...totaled 04/11/2011
2010 VR Cobalt 2LT Sedan Debadged, ZZP Intake, Custom 2.5" Exhaust/Borla Pro XS, FE5 Bidnez with KSport Springs.
Previously dumped on BC Xtreme Low's...RIP LOWLYFE :(
bluegtp91 is offline  
post #8 of 13 (permalink) Old 07-16-2010, 05:06 AM Thread Starter
Forum Regular
 
caocao's Avatar
 
Join Date: Aug 2009
Location: MB, CANADA
Posts: 170
Thanks for the advice guys, I does it when its running not cooling off. I am due for an oil change soon so maybe that will help out.

snap

caocao is offline  
post #9 of 13 (permalink) Old 07-16-2010, 04:39 PM
Newcomer
 
Join Date: Jul 2010
Posts: 17
Quote:
Originally Posted by DROPPEDATBIRTH View Post
Ah the imfomouse 2.2 valve tic, all 4 2.2 s-10's I had did it and my ex's sunfire did it while running. My Balt only has 4,000 on it so it's not making any noise yet.
uh.... IDK if you've ever actually LOOKED at that 2.2 compared to the L61 2.2, but it is a completely different engine.

the LN2 is an 8 valve pushrod engine with an iron block, aluminum head and makes 115hp and 135tq.

the L61 is a 16 valve DOHC engine all aluminum, makes 140hp and 145tq (145hp and 150tq in the cobalt)

they have absolutely nothing in common other than similar displacements and they share a common platform... the Jbody.

the ecotec was never used in the S truck...
daflyinskwirl is offline  
post #10 of 13 (permalink) Old 07-16-2010, 06:03 PM
YourCobalt of the Month WinnerCobalt Master


 
ff_drift_lol's Avatar
 
Join Date: Nov 2009
Location: lawn guyland
Posts: 1,890
08 is direct injected. it's gonna tick from the cam driven fuel pump.

ff_drift_lol is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome