Code P013F - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Engine Mods Talk about Chevy Cobalt Engine Modifications here.

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 06-10-2013, 02:48 PM Thread Starter
Forum Regular
 
kevin_911's Avatar
 
Join Date: Jun 2012
Posts: 72
Exclamation Code P013F

I have a 2008 Cobalt 2.2. I just installed a ZZP Catless Downpipe. I bought a fouler for the O2. It took two days for my CEL to come on after install. So I went to auto zone and they could not find any info on this codeP013F. Anyone known a way to fix this issue and will it cause performance issues?

2008 Chevy Cobalt LT 2.2!
kevin_911 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 06-10-2013, 03:09 PM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
P013F - Generic
TypePowertrain - Fuel and Air Metering - ISO/SAE Controlled
Description
O2 Sensor Delayed Response - Lean to Rich
LocationBank 1 Sensor 2

---------- Post added at 06:09 PM ---------- Previous post was at 06:08 PM ----------

I believe that's your downstream sensor getting that reading, not to good with my engine stuff. One of the awesome engine guys will help you here

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #3 of 23 (permalink) Old 06-10-2013, 03:10 PM
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
BankerBalt's Avatar
 
Join Date: Oct 2010
Location: Eagan MN
Posts: 4,647
Garage
you might have an exhaust leak. check your spark plugs.

Forged L61 BW S252 Turbocharged Showoff Thread
BankerBalt is offline  
 
post #4 of 23 (permalink) Old 06-10-2013, 03:18 PM
Staff Alumni


 
Jmesl8er's Avatar
 
Join Date: May 2011
Location: NKY
Posts: 1,316
Quote:
Originally Posted by kevin_911 View Post
I have a 2008 Cobalt 2.2. I just installed a ZZP Catless Downpipe. I bought a fouler for the O2. It took two days for my CEL to come on after install. So I went to auto zone and they could not find any info on this codeP013F. Anyone known a way to fix this issue and will it cause performance issues?
Sometimes de-foulers don't work.
Jmesl8er is offline  
post #5 of 23 (permalink) Old 06-10-2013, 03:34 PM Thread Starter
Forum Regular
 
kevin_911's Avatar
 
Join Date: Jun 2012
Posts: 72
I do have an exhaust leak were the header and downpipe connect. I'm having a hard time to get this leak sealed. Would this exhaust leak have something to do with it. But it is the Bank 1 sensor 2 right?

2008 Chevy Cobalt LT 2.2!
kevin_911 is offline  
post #6 of 23 (permalink) Old 06-10-2013, 03:38 PM
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
BankerBalt's Avatar
 
Join Date: Oct 2010
Location: Eagan MN
Posts: 4,647
Garage
no this is bank 2 sensor. your header might be warped

Forged L61 BW S252 Turbocharged Showoff Thread
BankerBalt is offline  
post #7 of 23 (permalink) Old 06-10-2013, 03:40 PM Thread Starter
Forum Regular
 
kevin_911's Avatar
 
Join Date: Jun 2012
Posts: 72
Is it the o2 sensor before cat or after?

2008 Chevy Cobalt LT 2.2!
kevin_911 is offline  
post #8 of 23 (permalink) Old 06-10-2013, 03:55 PM
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
BankerBalt's Avatar
 
Join Date: Oct 2010
Location: Eagan MN
Posts: 4,647
Garage
after afaik. i don't have a rear 02 and have never gotten the code

Forged L61 BW S252 Turbocharged Showoff Thread
BankerBalt is offline  
post #9 of 23 (permalink) Old 06-10-2013, 04:01 PM Thread Starter
Forum Regular
 
kevin_911's Avatar
 
Join Date: Jun 2012
Posts: 72
The rear o2 is new just replaced it a week ago. So the only thing it can be is that the de-fouler is not working. Correct me if I'm wrong.

2008 Chevy Cobalt LT 2.2!
kevin_911 is offline  
post #10 of 23 (permalink) Old 06-10-2013, 04:11 PM
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
BankerBalt's Avatar
 
Join Date: Oct 2010
Location: Eagan MN
Posts: 4,647
Garage
possibly. are you tuned? did you check to see if your spark plugs look good?

Forged L61 BW S252 Turbocharged Showoff Thread
BankerBalt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome