2008 Cobalt LS 4dr "Chuggling" problem - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Engine Mods Talk about Chevy Cobalt Engine Modifications here.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-16-2009, 01:41 PM Thread Starter
Newcomer
 
vpr5703's Avatar
 
Join Date: Jan 2009
Location: Burkeville/Farmville VA
Posts: 18
2008 Cobalt LS 4dr "Chuggling" problem

Hey guys I went to the dealer on this and they couldn't figure it out. Between 35 and 48MPH on deceleration only, not braking but just foot off of the accelerator and coasting, my car will feel like it's kicking down a gear for about 4 seconds. The transmission stays in the same gear, but the RPMs plummit and the Instant MPG will go from 30-45 up to 99. To me it feels like the ECM is shutting off the fuel injection completely, causing engine braking. I'm not sure on this though. I doubt it is a serious problem, as there is no CEL or even a minor code being stored in the computer. However, it is an annoyance. the car has roughly 16,000 on it and has done it since new. Dealer can't find a "problem." Any ideas? BTW I have the 4spd auto tranny.

Last edited by vpr5703; 01-16-2009 at 01:45 PM. Reason: Forgot transmission. Minor detail!
vpr5703 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-16-2009, 02:40 PM
Newcomer
 
brizz's Avatar
 
Join Date: Oct 2008
Location: manitoba
Posts: 21
warranty?
brizz is offline  
post #3 of 9 (permalink) Old 01-16-2009, 02:43 PM Thread Starter
Newcomer
 
vpr5703's Avatar
 
Join Date: Jan 2009
Location: Burkeville/Farmville VA
Posts: 18
Tried that route. Dealer drove it for miles and it didn't do it for him. I notice it every time I drive the 'Balt. It's a strange problem in it's own right.

2008 Cobalt LS 4spd Auto (wanted manual, dealer did not have. Oh well) Bought July 2008.
CompTIA A+ Certified
Microsoft MCP / WinXP Certified
Amateur Radio License
vpr5703 is offline  
 
post #4 of 9 (permalink) Old 01-16-2009, 02:57 PM
Forum Regular
 
StrLrk's Avatar
 
Join Date: Sep 2008
Posts: 68
It sounds like DFCO (Deceleration Fuel Cut Off) but not sure if it was available in 2008 or on auto tranny's. I think so though...


2009 Cobalt LT
2-door Coupe
5-speed
StrLrk is offline  
post #5 of 9 (permalink) Old 01-17-2009, 06:59 AM Thread Starter
Newcomer
 
vpr5703's Avatar
 
Join Date: Jan 2009
Location: Burkeville/Farmville VA
Posts: 18
Hmmmm ok. I didn't know if it was a normal thing or not because it only does it at certain speeds. Had me confused, and still does.

2008 Cobalt LS 4spd Auto (wanted manual, dealer did not have. Oh well) Bought July 2008.
CompTIA A+ Certified
Microsoft MCP / WinXP Certified
Amateur Radio License
vpr5703 is offline  
post #6 of 9 (permalink) Old 01-17-2009, 11:34 AM
Banned


 
Join Date: Apr 2008
Location: NYC
Posts: 1,559
Sorry can't help you I'm 5spd lol
Powered By LE5 is offline  
post #7 of 9 (permalink) Old 01-17-2009, 02:40 PM Thread Starter
Newcomer
 
vpr5703's Avatar
 
Join Date: Jan 2009
Location: Burkeville/Farmville VA
Posts: 18
Meh its OK. I think since the oil pump is still turning in the engine and its not setting off any CELs I'm gonna quit worring about it. Thanks for the help guys.

2008 Cobalt LS 4spd Auto (wanted manual, dealer did not have. Oh well) Bought July 2008.
CompTIA A+ Certified
Microsoft MCP / WinXP Certified
Amateur Radio License
vpr5703 is offline  
post #8 of 9 (permalink) Old 01-17-2009, 05:59 PM
423
Cobalt Specialist
 
423's Avatar
 
Join Date: Oct 2007
Location: Kilmarnock, VA
Posts: 1,060
I have an 08 G5 GT and 2008 Coby 2.4, both with auto. Both have done it since day one. Am used to it now. Like it "dropped off" anticipating another shift or something. I think they all do it and is not a problem... just different! If you know "RED07SSNA" on here... ask him. Heck of a nice guy and is super knowledgeable about these things on here. It would be worth your while to slip him a PM about it. He would have the correct answer, I bet. And I'm sure a lot of us have your same question!!

GTO 1


If You're SCARED... SAY You're SCARED...

Last edited by 423; 01-17-2009 at 06:14 PM.
423 is offline  
post #9 of 9 (permalink) Old 01-18-2009, 04:27 PM Thread Starter
Newcomer
 
vpr5703's Avatar
 
Join Date: Jan 2009
Location: Burkeville/Farmville VA
Posts: 18
Ok. I'll see if he can get me an answer about it and I'll reply to the thread wit the answer. I'm thinking it is a normal thing, if you have a G5 and a Cobalt with 2.4s, but the same transmission.

2008 Cobalt LS 4spd Auto (wanted manual, dealer did not have. Oh well) Bought July 2008.
CompTIA A+ Certified
Microsoft MCP / WinXP Certified
Amateur Radio License
vpr5703 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome