How-To: Installing Foglight HID Kit - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Exterior Exterior DIY/How-to's

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-14-2010, 05:20 AM Thread Starter
Cobalt Specialist
 
Join Date: Jul 2005
Location: New Hampshire
Posts: 1,493
Send a message via AIM to Mkulrey13
Arrow How-To: Installing Foglight HID Kit

How-To: Install HID H11 Kit For Foglights

[IMG]http://*************/gallery/files/3/1/9/0/sl383221_812143.jpg[/IMG]



H11 12,000k kit Bought From BUYHIDS.COM HID Lights HID Kits Xenon Headlights Kit HID Headlight Kits HID Conversion Light

Tools Required:
-------------------

10mm Socket
Socket Wrench
3/4 Extension

Step 1: Remove the 4 top bolts that hold the headlights and bracket in place & the 3 Push clips on the grill.

[IMG]http://*************/gallery/files/3/1/9/0/sl383227.jpg[/IMG]

Step 2: Pull headlight out from the outside as shown. Takes some wiggling but it will come out

[IMG]http://*************/gallery/files/3/1/9/0/sl383228.jpg[/IMG]

Step 3: Remove the 2 lower bolts that hold the bracket in place.

[IMG]http://*************/gallery/files/3/1/9/0/sl383229.jpg[/IMG]

Step 4: Remove the headlight bracket by wiggling it out.

[IMG]http://*************/gallery/files/3/1/9/0/sl383230.jpg[/IMG]

Step 5: Unplug the horn by squeezing the plug. Push wire to the side. This makes it easier to install the bulb and less chance of it hitting or catching on something.

[IMG]http://*************/gallery/files/3/1/9/0/sl383234.jpg[/IMG]

Step 6: Mount your ballast. I already have a headlight kit so i mounted it on the inside of the bumper with some 3M Double sided tape. Make sure to clean the area before hand. For people in the colder states use a hair dryer to heat up the area before hand so the tape sticks. Ive had mine mounted for 1+ Years without issue and its still mounted.

[IMG]http://*************/gallery/files/3/1/9/0/sl383232.jpg[/IMG]

Step 7: Wiring up your HID Kit. Its completely plug-n-play. Follow the picture before for where the plugs go. When plugging into the ballast. Clips on the plug go over the smaller bump on the ballast. If it does not work reverse it. When installing the bulb, **Be VERY CAREFUL** not to hit the bulb on the foglight and be very gentle when aligning it up before twisting it into the slots.

[IMG]http://*************/gallery/files/3/1/9/0/sl383222.jpg[/IMG]


Finshed Product: 12,000k Bulbs

[IMG]http://*************/gallery/files/3/1/9/0/sl383237.jpg[/IMG]
[IMG]http://*************/gallery/files/3/1/9/0/sl383238.jpg[/IMG]
Mkulrey13 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-14-2010, 06:22 AM
Contributor
 
orangebalt13's Avatar
 
Join Date: Feb 2009
Location: Oswego NY
Posts: 296
Garage
Nicely Done, I got My HID'S Ordered already and i was beginning to think of how am i gonna mount the ballast for them now i know :D


East Coast Cobalts: NY | Northern NY Cobalt Concepts
orangebalt13 is offline  
post #3 of 9 (permalink) Old 02-25-2010, 01:06 AM
Cobalt Specialist
 
bchongarski's Avatar
 
Join Date: Jun 2009
Posts: 1,324
Garage
is it same process for the headlights ???


GM STAGE 1 :
bchongarski is offline  
 
post #4 of 9 (permalink) Old 02-25-2010, 01:24 AM
Contributor
 
orangebalt13's Avatar
 
Join Date: Feb 2009
Location: Oswego NY
Posts: 296
Garage
Pretty Much i believe. heres the one for the Headlights

https://www.yourcobalt.com/forums/ins...eadlights.html


East Coast Cobalts: NY | Northern NY Cobalt Concepts
orangebalt13 is offline  
post #5 of 9 (permalink) Old 02-25-2010, 01:30 AM
Cobalt Specialist
 
bchongarski's Avatar
 
Join Date: Jun 2009
Posts: 1,324
Garage
Quote:
Originally Posted by orangebalt13 View Post
Pretty Much i believe. heres the one for the Headlights

https://www.yourcobalt.com/forums/ins...eadlights.html
no - its not same for the HIDs - i dont get the long wire that conects both balast and conects to the post and the fender bolt so I think HID instalation is different from the BI-Xenos

I got HID 9007 hi/Low - 8000k and I got same kit as the fog light kit in theis how to exept my bulb is different
I guss it should be same as this how to for the headlights as well - I will try it and see if it works the same way and will post the result


GM STAGE 1 :

Last edited by bchongarski; 02-25-2010 at 01:33 AM.
bchongarski is offline  
post #6 of 9 (permalink) Old 02-25-2010, 09:36 AM Thread Starter
Cobalt Specialist
 
Join Date: Jul 2005
Location: New Hampshire
Posts: 1,493
Send a message via AIM to Mkulrey13
Quote:
Originally Posted by bchongarski View Post
no - its not same for the HIDs - i dont get the long wire that conects both balast and conects to the post and the fender bolt so I think HID instalation is different from the BI-Xenos

I got HID 9007 hi/Low - 8000k and I got same kit as the fog light kit in theis how to exept my bulb is different
I guss it should be same as this how to for the headlights as well - I will try it and see if it works the same way and will post the result
Follow the foglight kit, its 100% Plug-n-play. you just connect an extra wire.
Mkulrey13 is offline  
post #7 of 9 (permalink) Old 03-20-2010, 02:42 PM
Newcomer
 
Join Date: Mar 2010
Posts: 1
I have the HID Xenon Headlight Hi/Low kit and am having trouble installing it. The issue is the blue plug will not fit through the black retaining ring to plug into the stock blue plug. Are we doing something totally wrong? Has anyone else installed the same set up?
Shannaniganz87 is offline  
post #8 of 9 (permalink) Old 03-20-2010, 07:53 PM
423
Cobalt Specialist
 
423's Avatar
 
Join Date: Oct 2007
Location: Kilmarnock, VA
Posts: 1,060
Bump...

423


If You're SCARED... SAY You're SCARED...
423 is offline  
post #9 of 9 (permalink) Old 03-21-2010, 06:59 AM Thread Starter
Cobalt Specialist
 
Join Date: Jul 2005
Location: New Hampshire
Posts: 1,493
Send a message via AIM to Mkulrey13
Quote:
Originally Posted by Shannaniganz87 View Post
I have the HID Xenon Headlight Hi/Low kit and am having trouble installing it. The issue is the blue plug will not fit through the black retaining ring to plug into the stock blue plug. Are we doing something totally wrong? Has anyone else installed the same set up?
A picture i got from chip shows you put the wires through before the connector. Remove the wires and flip the connector around and push it through first. Ive sold 100+ of these kits and none have this issue. All the blue connectors are the same size.
Mkulrey13 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome