Led underglow - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Interior & Exterior Styling Talk about Chevy Cobalt interior and exterior products such as body kits, spoilers, steering wheels, shift knobs, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-29-2012, 06:07 PM Thread Starter
Forum Regular
 
Cobalt12's Avatar
 
Join Date: Dec 2011
Location: VA
Posts: 153
Garage
Led underglow

I got led underflow in april and now in a section of one tube is not working what do I do??

...07cobalt...
Cobalt12 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-29-2012, 09:38 PM
Newcomer
 
Join Date: May 2011
Posts: 14
return it?
tunameltman is offline  
post #3 of 5 (permalink) Old 05-29-2012, 10:07 PM
Staff Alumni
 
Rriggs92's Avatar
 
Join Date: Mar 2012
Location: Fort Wayne, Indiana
Posts: 1,345
Return


Sent from my Autoguide iPhone app
Rriggs92 is offline  
 
post #4 of 5 (permalink) Old 05-30-2012, 08:56 AM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
good luck returning a month later. This is why I dont do exterior lighting, did it once and one tube was broken in 24 hours from a pavement to dirt parking lot lip. The front was then taken out by a deer.
Blackbalts is offline  
post #5 of 5 (permalink) Old 05-30-2012, 10:48 AM
Expert
 
Join Date: Apr 2011
Posts: 985
Garage
test the power connections first, you might have a short or it might have disconnected somewhere. Also, check fuses. Hopefully each tube, or at the very least the whole kit, has a fuse to it....if the whole kit is on one fuse then its good obviously.
acoutu is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome