Dome Light Issue I Think - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Interior & Exterior Styling Talk about Chevy Cobalt interior and exterior products such as body kits, spoilers, steering wheels, shift knobs, etc.

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 12-02-2012, 03:05 PM Thread Starter
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Question Dome Light Issue I Think

Well i put the blue led light in the dome n have it come on when the car opens but when i close it n lock it it dems out but it doesnt look like its cutting off like its alil light going though but not seeable from outside but still power coming to it to glow alil..any idea?
SCR3AMz is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 12-02-2012, 03:40 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
The infamous afterglow. Some Cobalters have this problem some don't. I don't. Pretty sure it is caused by the LED (being a diode) rectifying standing waves on the open wire from dome to BCM. I haven't proven this yet because I haven't seen it yet, but many members complain about it.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 23 (permalink) Old 12-02-2012, 03:46 PM
Staff Alumni
 
money_man's Avatar
 
Join Date: Mar 2012
Location: Halifax, N.S
Posts: 3,127
Mine does it

2009 Ford Escape Limited - 3.0L, 6 speed auto, 4x4, 25/33 city/hwy imp mpg.
2017 F150 XLT-XTR - 5.0L, 4x4, 3.55's, E-locker, xtr chrome package, fx4 off-road package.
20/25 imp mpg
money_man is offline  
 
post #4 of 23 (permalink) Old 12-02-2012, 03:49 PM Thread Starter
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Is it a problem or no? Cause it doesnt do it when its completely off
SCR3AMz is offline  
post #5 of 23 (permalink) Old 12-02-2012, 04:04 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Don't think it causes a problem, just annoying. When you turn it off you disconnect the wire so no more standing wave at the LEDs.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #6 of 23 (permalink) Old 12-02-2012, 04:16 PM Thread Starter
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Would there be any way of fixin it? Cause i want it to turn on when i open the door:'( kinda the reason y i got it i mean if there no way of fixin it its pointless of waste of money to me
SCR3AMz is offline  
post #7 of 23 (permalink) Old 12-02-2012, 04:19 PM
Super Moderator


 
Bronxknight28's Avatar
 
Join Date: Oct 2011
Location: Bronx, N.Y.
Posts: 2,635
Garage
You make it sound like it's fully on? My dome LED has a extremely small afterglow

Sent from my PG86100

WA636R - Switchblade Silver Mt 09 Sedan LT 2.2L LAP......Auto!

MODS:Fe5 TC Shock + Struts\Moog Endlinks\YYZ V1 Springs\SC Gunmetal Wheels. Badmab Shorty Header\GMPP Performance Exhaust\ZZP 2.5 Catted DP\K&N Drop-in filter\High Flow Intake Tube. Gen4 Headlights\6K Low Beam HID\LED 3rd Brake Light\LED Turn Signals,Plate,Trunk, Dome, Reverse, Side-marker\ Debadge "LT" & GM fender badges\Shorty Antenna

Join YC.com on Facebook! Like YC.com on facebook too!
Bronxknight28 is offline  
post #8 of 23 (permalink) Old 12-02-2012, 04:22 PM Thread Starter
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Well i have it also but i dont want it to burn my battery..
SCR3AMz is offline  
post #9 of 23 (permalink) Old 12-02-2012, 04:29 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Maybe I don't get this problem because I installed a 47㎌ capacitor at each strip to filter the DC and to have a nice fade out when it turns "off"


Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly

Last edited by Coby7; 12-02-2012 at 04:32 PM.
Coby7 is offline  
post #10 of 23 (permalink) Old 12-02-2012, 06:17 PM Thread Starter
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Well i fades out fine but like u said that lil after glow thats really light that u cant see.

---------- Post added at 07:37 PM ---------- Previous post was at 07:37 PM ----------

Unless u look straight at it

---------- Post added at 09:17 PM ---------- Previous post was at 07:37 PM ----------

So to solve this afterglow should i use a load resistor or a 47uf capacitor how would i mount or put it onto this type of bulb?



SCR3AMz is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome