Quick headlight issue - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Interior & Exterior Styling Talk about Chevy Cobalt interior and exterior products such as body kits, spoilers, steering wheels, shift knobs, etc.

Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 02-17-2014, 01:57 PM Thread Starter
YourCobalt of the Month WinnerVeteran
 
cobaltftw's Avatar
 
Join Date: Sep 2012
Location: Good 'Ole Maryland
Posts: 675
Garage
Quick headlight issue

One of the rings in my halos is out, checked the wiring and it looks pretty solid. Not sure what the issue is -_- sorry if this is in the wrong place


Sent from AutoGuide.com App

['10 LT 2.2, 15% Tint, Blue LED Dome and Trunk lights, Kenwood 252U, 2 12" Kicker Comps,Delinte D7 Thunder tires, 18in NR10's, Eibach Sportlines, Fe5 Shocks and Struts, Moog Endlinks, ZZP Catback, ZZP Stage 3 Turbo Kit, 8000K HID Halo's,Painted Emblems, Blacked out tailights]

Visit My Showoff!:
https://www.yourcobalt.com/forums/veh...burnie-md.html
cobaltftw is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-17-2014, 02:15 PM
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Possible the cold i have one of the halos is out in mine
SCR3AMz is offline  
post #3 of 13 (permalink) Old 02-17-2014, 03:49 PM Thread Starter
YourCobalt of the Month WinnerVeteran
 
cobaltftw's Avatar
 
Join Date: Sep 2012
Location: Good 'Ole Maryland
Posts: 675
Garage
Hmm maybe. Ill keep an eye on it as it gets warmer.


Sent from AutoGuide.com App

['10 LT 2.2, 15% Tint, Blue LED Dome and Trunk lights, Kenwood 252U, 2 12" Kicker Comps,Delinte D7 Thunder tires, 18in NR10's, Eibach Sportlines, Fe5 Shocks and Struts, Moog Endlinks, ZZP Catback, ZZP Stage 3 Turbo Kit, 8000K HID Halo's,Painted Emblems, Blacked out tailights]

Visit My Showoff!:
https://www.yourcobalt.com/forums/veh...burnie-md.html
cobaltftw is offline  
 
post #4 of 13 (permalink) Old 02-17-2014, 04:14 PM
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Yea cause the snow we just got messed with the halo and it got warmer and started working for mine but went back out cause it got cold again pretty bad that's why some BMW halos are out too
SCR3AMz is offline  
post #5 of 13 (permalink) Old 02-17-2014, 04:21 PM
Super Moderator
 
swanman35's Avatar
 
Join Date: May 2013
Location: SWPA
Posts: 2,068
My halos have been fine and we had some -10 f weather here and lower. You sure all the connections are food for both of you?

Sent from AutoGuide.com Free App
swanman35 is offline  
post #6 of 13 (permalink) Old 02-17-2014, 04:30 PM
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Yup i even re did em with fresh wire
SCR3AMz is offline  
post #7 of 13 (permalink) Old 02-17-2014, 08:12 PM
Staff Alumni


 
Join Date: Feb 2010
Location: Ontario, Canada
Posts: 1,338
Garage
Quote:
Originally Posted by cobaltftw View Post
One of the rings in my halos is out, checked the wiring and it looks pretty solid. Not sure what the issue is -_- sorry if this is in the wrong place


Sent from AutoGuide.com App
what generation headlight are they? my cobalt had Gen1 projector headlamps and the L/S halos weren't working the wiring looked great but the halo's in Gen1's are actually LED powered at the base and light tunnels make up the halo, I pulled the grommet underneath (where the halo wires go INTO the housing) and then got direct access to under the halos, turned out the LEDS were burnt out, so I soldered some new ones in and they worked great after that.

I'd check that out if I were you if you have aftermarket headlamps.


Last edited by StevoElsupremo; 02-17-2014 at 08:18 PM.
StevoElsupremo is offline  
post #8 of 13 (permalink) Old 02-18-2014, 03:00 AM
Forum Regular
 
tred07's Avatar
 
Join Date: Oct 2012
Location: edmonton alberta canada
Posts: 172
from what ive read all ccfls do not like temps below 32 f.

2009 cobalt ss,k&N typhoon intake, short shifter,tuned cat-back exhaust, jet black.
tred07 is offline  
post #9 of 13 (permalink) Old 02-18-2014, 03:26 AM
Cobalt Master
Staff Alumni
YourCobalt of the Quarter Winner
YourCobalt of the Month Winner


 
SCR3AMz's Avatar
 
Join Date: Oct 2012
Posts: 2,529
Pretty much lol
SCR3AMz is offline  
post #10 of 13 (permalink) Old 02-18-2014, 07:18 AM
Super Moderator
 
swanman35's Avatar
 
Join Date: May 2013
Location: SWPA
Posts: 2,068
Mine are LED

Sent from AutoGuide.com Free App
swanman35 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome