Got LED's installed - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Interior & Exterior Styling Talk about Chevy Cobalt interior and exterior products such as body kits, spoilers, steering wheels, shift knobs, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-29-2008, 10:25 PM Thread Starter
Expert
 
Join Date: Feb 2008
Location: Edmond
Posts: 869
Got LED's installed

So i got my footwell LED's put in




The pics are pretty low quality i know, but they look pretty good in person, and they only cost 9 bucks apiece. I hardwired it to the fusebox and wired a toggle inside the little cubby where the trunk release is.


Hurray for DIY Walmart mods lol.

My turbo lag is your courtesy head start.
BlackBaltSS is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-29-2008, 11:02 PM
Admin


 
Admin's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 1,651
Garage
Admin is offline  
post #3 of 9 (permalink) Old 04-30-2008, 10:56 AM
Contributor
 
Join Date: Sep 2007
Posts: 265
Lookin good man...
TenYearsBeOhBe is offline  
 
post #4 of 9 (permalink) Old 04-30-2008, 12:56 PM
Cobalt Specialist
 
Join Date: Oct 2006
Location: New York
Posts: 1,388
Send a message via AIM to Chester
pics arent showing here on my comp at work...maybe i will see when i get home



Mod's So Far: AEM CAI, C.A. Header, 2.50 Magnaflow Catback Exhaust , ZZP Catless Downpipe, DC Carbon Strut Bar, Dropped on Progress Springs. Tinted, Fully Debadged, Custom front SS bumper,2 Audiobahn 10" w/JL amp, Lower Billett Grille, Sengen 18 x 8 rims wrapped in Capitol Sport UHP 225/40/18.

Chester is offline  
post #5 of 9 (permalink) Old 04-30-2008, 04:15 PM
Cobalt Specialist


 
Snake890217's Avatar
 
Join Date: Jan 2008
Posts: 1,333
Garage
Send a message via AIM to Snake890217
looks good but where did you find a flat spot under the driver's side?? I had to mount mine behind the pedals at a weird angle



RIP Cobalt Totaled Sept. 2011
Current Car 2011 WRX

Project Victory_Red_SS Keep the dream alive.
Snake890217 is offline  
post #6 of 9 (permalink) Old 04-30-2008, 04:32 PM Thread Starter
Expert
 
Join Date: Feb 2008
Location: Edmond
Posts: 869
Quote:
Originally Posted by Snake890217 View Post
looks good but where did you find a flat spot under the driver's side?? I had to mount mine behind the pedals at a weird angle
I didnt. I zip tied it to pre-existing wires that were mostly straight.

My turbo lag is your courtesy head start.
BlackBaltSS is offline  
post #7 of 9 (permalink) Old 04-30-2008, 04:52 PM
Cobalt Specialist


 
Snake890217's Avatar
 
Join Date: Jan 2008
Posts: 1,333
Garage
Send a message via AIM to Snake890217
Ah got ya



RIP Cobalt Totaled Sept. 2011
Current Car 2011 WRX

Project Victory_Red_SS Keep the dream alive.
Snake890217 is offline  
post #8 of 9 (permalink) Old 05-01-2008, 02:04 PM
Forum Regular
 
@tticus's Avatar
 
Join Date: Jul 2007
Location: fort hood tx
Posts: 52
any way you could post a diy for hooking it into the fuse box? im a retard when it comes to wiring stuff...
@tticus is offline  
post #9 of 9 (permalink) Old 05-01-2008, 10:15 PM Thread Starter
Expert
 
Join Date: Feb 2008
Location: Edmond
Posts: 869
Quote:
Originally Posted by @tticus View Post
any way you could post a diy for hooking it into the fuse box? im a retard when it comes to wiring stuff...
I guess i could try a shorthand version.

You want to be able to control the flow of electricity to anything from your fusebox because otherwise it will just be constantly running and drain your battery. That's why the toggle switch was neccessary.

1) Splice the ground and positive wires from both LED's together.
2) Run the ground wire to a metal grounding area near the fusebox (i used on of the strut bolts)
3) Run the longer positive wire through both sides of the toggle
4) Install toggle somewhere
5) Strip bare the end of the positive wire and remove desired fuse
6) Place bare wire underneath fuse and re-plug fuse.
Ta-dah!

Its a little more detailed than that, but thats the basic outline of what i did. Hope that helped at all.

My turbo lag is your courtesy head start.
BlackBaltSS is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome