Hi all 2009 cobalt LS 4 door owner since new - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
New Member Introductions For new members of YourCobalt.com to introduce themselves!

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-09-2018, 05:21 AM Thread Starter
Newcomer
 
Join Date: Jul 2018
Posts: 6
Hi all 2009 cobalt LS 4 door owner since new

Hey guys like the title says I have a 2009 cobalt ls 4 door that Iíve had since July of 2009. When I got the car it only had 23 miles on it!

Anyways now itís 9 years old with just under 70k on it. For 7 years I had very little maintenance on the car that needed to be done, just the occasional brakes, tires and oil changes really.

Then the front wheel bearings went so my dad and I replaced both of them, then a year later the downpipe developed a large crack in it, after getting an estimate from 3 places we ended up replacing the front struts, downpipe, middle exhaust pipe as well as the muffler.

Now the emergency brake cable has failed. A month or so ago I was driving home and could hear a noise coming from the car. We thought it was the front cvdís so we replaced both of them. On the test drive after to make sure the sound was gone my dad thought he heard that the rear wheel was loose. After doing some research I found that it was an emergency brake cable issue. So I took the wheel off and didnít notice anything until going to put it back on. Thatís when I noticed the wheel weight was hitting the cable itself and had already put a good size indent in the cable.

My brother in law and I ended up noticing that the rubber covering on the cable had failed so we stretched the cable as much as we could so my dad and I could hold off replacing the cable as my car is an automatic anyway.

Well this weekend the noise is back on left turns were the car leans. If anyone can help with information on how to replace the emergency brake cable please let me know. Iíve already google searched it and have also checked this forum as well.


Sent from my iPhone using Tapatalk
c0bra is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-09-2018, 06:09 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Is it just the restraining clip that keeps it away from the wheel that broke or does the parking brake not work at all?

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 8 (permalink) Old 07-09-2018, 06:11 AM Thread Starter
Newcomer
 
Join Date: Jul 2018
Posts: 6
The parking brake works but does not fully disengage. We found were the covering is torn up and is bunched up, which is around the middle of the rear passenger side door


Sent from my iPhone using Tapatalk
c0bra is offline  
 
post #4 of 8 (permalink) Old 07-09-2018, 07:39 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Cable is fairly simple to change, since it has a loop on the wheel end and depending which side it will have a loop or an adjuster screw. If you've never done a rear brake job on a Cobalt I suggest you bring it to a shop. But if you've done brakes on one of these before and are familiar with the set-up then know you have to take it all apart to get to the parking cable anchor.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #5 of 8 (permalink) Old 07-09-2018, 08:37 AM Thread Starter
Newcomer
 
Join Date: Jul 2018
Posts: 6
Quote:
Originally Posted by Coby7 View Post
Cable is fairly simple to change, since it has a loop on the wheel end and depending which side it will have a loop or an adjuster screw. If you've never done a rear brake job on a Cobalt I suggest you bring it to a shop. But if you've done brakes on one of these before and are familiar with the set-up then know you have to take it all apart to get to the parking cable anchor.

Ok weíve replaced the rear drums and shoes already, and my dad has worked with drum brakes a lot more than I have.

We are just trying to get an idea of what we are in for when we go to replace the cable as neither of us have replaced one before.

Do you know if Iím going to need to order 2 rear cables to replace both sides?


Sent from my iPhone using Tapatalk
c0bra is offline  
post #6 of 8 (permalink) Old 07-09-2018, 08:39 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
You just need to replace the bad one.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #7 of 8 (permalink) Old 07-09-2018, 12:30 PM Thread Starter
Newcomer
 
Join Date: Jul 2018
Posts: 6
I am but Iím also going to replace the one on the other side. Iíd rather do them both at the same time just in case I do the passenger side only to find out the driver side breaks soon.


Sent from my iPhone using Tapatalk
c0bra is offline  
post #8 of 8 (permalink) Old 07-10-2018, 04:13 PM Thread Starter
Newcomer
 
Join Date: Jul 2018
Posts: 6
I think I am just going to do the passenger side cable. It doesnít look too bad on the interior side of it.

Correct me if Iím wrong but it looks like you just have to disconnect the cable from the e brake handle mount and fish it through the unibody and its only clipped in a few other spots.

Then take apart the drum brakes and disconnect the cable. Then reverse the process to put the new one on


Sent from my iPhone using Tapatalk
c0bra is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome