Not New to Cheys New to My Cobalt - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
New Member Introductions For new members of YourCobalt.com to introduce themselves!

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-12-2011, 08:54 AM Thread Starter
Newcomer
 
pcb0960's Avatar
 
Join Date: Oct 2011
Posts: 9
Garage
Thumbs down Not New to Cheys New to My Cobalt

Hi all,
I am not new to chevys(88 chevy nova...97 chevy malibu....now a 2008 chevy cobalt (imperial blue metal), so far I Loooove it, it is going to be my work car, but cannot resist driving fast!! only problem the remote trunk release button, worked once, now does not, I have looked at the posts under repair and service, I hoping it might just be the button.
Patricia
pcb0960 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-12-2011, 09:55 AM
Forum Regular
 
soulsurfing's Avatar
 
Join Date: Jun 2011
Location: Southwest Wisconsin
Posts: 131
Garage
Quote:
Originally Posted by pcb0960 View Post
Hi all,
I am not new to chevys(88 chevy nova...97 chevy malibu....now a 2008 chevy cobalt (imperial blue metal), so far I Loooove it, it is going to be my work car, but cannot resist driving fast!! only problem the remote trunk release button, worked once, now does not, I have looked at the posts under repair and service, I hoping it might just be the button.
Patricia
Patricia,
I had the same problem where my trunk popper button did not work. Went to a salvage yard, paid the owned $5 and replaced it. Easy fix, nice to have. There is currently another thread going on about somebody having a similar issue.
soulsurfing is offline  
post #3 of 8 (permalink) Old 10-12-2011, 11:12 AM
Super Moderator
Staff Alumni
YourCobalt of the Month Winner


 
Blackbalts's Avatar
 
Join Date: Aug 2011
Location: Burnsville, Minnesota
Posts: 5,481
Garage
Check the connects on the battery holder. Mine popped off, just wedged a folded up piece of paper behind it and has worked ever since.
Blackbalts is offline  
 
post #4 of 8 (permalink) Old 10-12-2011, 05:00 PM
Forum Regular
 
Join Date: Apr 2011
Location: Fayetteville, AR
Posts: 231
Garage
https://www.yourcobalt.com/forums/ins...ns-keyfob.html

here it is, i did it and it works, just make sure you let the glue dry before putting it back together


Make it pretty, and she'll think it's fast.
Jake1295/2008 LT (Balto)/Fayetteville, AR
Jake1295 is offline  
post #5 of 8 (permalink) Old 10-12-2011, 07:27 PM
Staff Alumni
YourCobalt.com Premium Member


 
scagnetti76's Avatar
 
Join Date: Feb 2009
Location: Helena Mt
Posts: 3,700
Garage
Welcome aboard! Glad you're enjoying your cobalt.
scagnetti76 is offline  
post #6 of 8 (permalink) Old 10-12-2011, 08:31 PM
Super Moderator
YourCobalt of the Month Winner


 
Beamer's Avatar
 
Join Date: Jan 2008
Location: Charlotte, NC
Posts: 3,783
Garage
Send a message via AIM to Beamer Send a message via Yahoo to Beamer
welcome

My Gone But Not Forgotten Cobalt(s) Show off

2015 Fiat 500 Abarth | 2016 International Durastar

Check out my Youtube page
Beamer is offline  
post #7 of 8 (permalink) Old 10-13-2011, 09:09 AM Thread Starter
Newcomer
 
pcb0960's Avatar
 
Join Date: Oct 2011
Posts: 9
Garage
thanks all will give the battery connection a try
pcb0960 is offline  
post #8 of 8 (permalink) Old 11-30-2011, 09:54 AM
Get Out The Sawzall
Staff AlumniCobalt Master
 
DROPPEDATBIRTH's Avatar
 
Join Date: Apr 2010
Location: Sewickley, Pa
Posts: 1,856
Garage
DROPPEDATBIRTH is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome