Car Alarm Out of Control - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
New Member Introductions For new members of YourCobalt.com to introduce themselves!

 1Likes
  • 1 Post By 1966tbird
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-24-2016, 10:41 PM Thread Starter
Prospect
 
Join Date: Apr 2016
Posts: 14
Car Alarm Out of Control

Hi

ever since I disconnected my bcm and reconnected it last week my cobalt is acting funny ,
first of all ,I have a crank shaft code on my dash ,now my door locks are coming and going and then they
stabilize and now my car alarm goes off many times a day,the remote car starter does not start the car like it used to .. is this mean that my computer is relearning the past codes etc.. ? or something has to be
repaired ?

can someone help please ?
white is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-25-2016, 02:21 AM
Contributor
 
Join Date: Jul 2016
Posts: 471
Diagnostics needed

White, i can appreciate your frustration.
I see your 08 has shown several problems over the past few weeks.

Is this is a factory alarm, yes? I must guess it is.

I have been looking for a scanner /programmer to get the sensor relearn started. So far I have only found the Tech2 to do this. I bet there are others. As of yet, I have not found any that will, and do other functions on these cars.

Once relearn is started, it will self complete or throw a different error code.

On your door locks, it seems to me this is controlled by the same receiver as your tire pressure management system TPMS. I have read the GM service bulletins warning of problems with this unit caused by low battery voltage.

After fixing the battery problem, the recommended fix is to attempt to reprogram the Remote Controll Door Lock Receiver RCDLR / re-marry the unit to the car and also verify TPMS in on and set to display. Again, this is with the Tech2 scanner/programmer.

Check out https://www.yourcobalt.com/forums/pro...-receiver.html
With the combination of poped fuses (30A) you must have crossed/shorted out at least one circuit possibly several.

So until one of the Supers chime in get ready to verify your ground points and take a look at
https://www.yourcobalt.com/forums/pro...on-images.html.
I bet Coby7, MP81 or any or the other super folks here will post within just a few hr.
1966tbird is offline  
post #3 of 6 (permalink) Old 10-25-2016, 02:42 AM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
I would start by re-seating all the connectors several times on BCM to clean any corrosion since this seems to be the origine of your problems. Disconnect battery first. Remote start won't work if you have check engine light!

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
 
post #4 of 6 (permalink) Old 10-25-2016, 02:38 PM Thread Starter
Prospect
 
Join Date: Apr 2016
Posts: 14
Hi

I would like to thank both of you ,
for your wounder full info , it gives me hope to try to find and solve the problems of my cobalt ,
I am great full to be a part of this group

thank you

I will keep you posted !
white is offline  
post #5 of 6 (permalink) Old 10-27-2016, 02:41 PM Thread Starter
Prospect
 
Join Date: Apr 2016
Posts: 14
Hi

I FINALLY HAD THE CAR SCANNED WITH THE TECH 2 ,
AFTER 2O MIN S THE CRANK SENSOR WAS RELEARNED AND ALL IS BACK TO NORMAL ,
IF ANY ONE HAS THIS PROBLEM IN THE FUTURE WITH THE CRANK SENSOR ,BEFORE THE SCAN ON THE CAR
CHANGE THE SENSOR JUST TO BE SURE ,
MAKE SURE THE GARAGE KNOWS HOW TO USE THE SCANNER ,SOME ONLY KNOW HOW TO SCAN AND NOT RELEARN THE
SENSORS ASK QUESTIONS .

THANK YOU TO EVERY ONE FOR YOUR HELP !
white is offline  
post #6 of 6 (permalink) Old 10-27-2016, 06:49 PM
Contributor
 
Join Date: Jul 2016
Posts: 471
Hmmm,
Must have stuck or broken key on that keyboard. I have a quick & cheap fix for that.
Parthros likes this.
1966tbird is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome