New to Me 2010 - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
New Member Introductions For new members of YourCobalt.com to introduce themselves!

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-16-2018, 08:00 AM Thread Starter
Newcomer
 
Join Date: Jan 2018
Posts: 1
New to Me 2010

Hi. I just purchased a 2010 Cobalt with 210K's and figured this is the best way to manage the peculiarities that I've just acquired.

Driving home from where I purchased it (about 1.5 hours), I noticed that at about 70kph (45mph) the RPMs would fluctuate between 1500 and 1700. Felt like the the torque converter couldn't make up it's mind.

Searching the internet, I found this site and it seems like that's just how this car behaves. But I'm all ears if there's a fix.
coldcobalt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-16-2018, 03:33 PM
Contributor
 
Join Date: Oct 2011
Posts: 346
My 2008 does that too. I have a little over 189,000 miles on mine.
kcg795 is offline  
post #3 of 5 (permalink) Old 01-16-2018, 05:38 PM
Forum Regular
 
Thogan3's Avatar
 
Join Date: Nov 2012
Location: Wisconsin
Posts: 168
Garage
Wow, you guys have a lot of miles! My 2009 just hit 50k! I do know if you keep up on maintenance, (and keep the oil level full) they will last almost forever! Your rpm problem doesn't seem right, assuming you have automatics, someone here should know, I have the 5 speed in mine!

2009 Cobalt 5 speed Coupe
35% tints
Imperial Blue Metallic

2001 Chevy S10
Fire engine red
5 speed

2003 Hyundai Elantra GT
5 Speed
Metallic Silver
Thogan3 is offline  
 
post #4 of 5 (permalink) Old 01-16-2018, 05:51 PM
Contributor
 
Join Date: Oct 2011
Posts: 346
My drive to work is 44 miles. So I do about 88 miles a day. I'll be at 200,000 this Summer. Still runs like a top. The surging at 45 with automatics is common. Nothing to worry about. My Dad even noticed it when he drove my car and notified me about it. Told him it was just a harmless quirk they all have.

Sent from my SM-G950U using Tapatalk
kcg795 is offline  
post #5 of 5 (permalink) Old 01-22-2018, 09:16 PM
Prospect
 
Join Date: May 2015
Posts: 13
my 2000 chrysler 300m @ 400,000km does it at around 95kmh, been like that since i bought it in 2005, never did investigate it
vincom is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome