having trouble accessing the site? - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Off Topic Chat Talk about anything your mind can come up with!

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-20-2009, 06:32 PM Thread Starter
Forum Regular
 
cookiemonster's Avatar
 
Join Date: May 2009
Location: Hagerstown, MD
Posts: 222
having trouble accessing the site?

Ive been having a lot of trouble accessing the site from home just wondering if anyone else is having the same issues I use antietam cable int.

TTR Sway bar, De badged, z-spec intake, DVD player.

"I am by no means an expert in my field of work or play"
cookiemonster is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-20-2009, 11:35 PM
Staff Alumni
YourCobalt of the Month Winner


 
GBALT05's Avatar
 
Join Date: Apr 2009
Location: Kennesaw, GA [ATL]
Posts: 6,103
Garage
Send a message via AIM to GBALT05
Contact admin, maybe he can help you out.
No problems for me.
GBALT05 is offline  
post #3 of 3 (permalink) Old 08-21-2009, 06:58 AM
Admin


 
Admin's Avatar
 
Join Date: Oct 2004
Location: Southern California
Posts: 1,651
Garage
If you are unable to access the site AT ALL from a specific location, PM me with the IP address that you are trying to connect from.. We had instances where IP's were being blocked by the server's firewall..
Admin is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome