U0101 code!! - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-06-2018, 01:21 PM Thread Starter
Newcomer
 
Join Date: Oct 2018
Posts: 1
U0101 code!!

I have a 2007 cobalt with a 2.2l. The car drove fine one day and the next day it’s throwing the U0101 code. Power steering light flashing, traction control light is on, car will not shift, and the speedo does not work. J have recently replaced the Tcm with a new one and had it programmed to the vehicle but still did not resolved the problem. Anybody have any ideas???
Douglasjames130 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-06-2018, 05:17 PM
Super Moderator
YourCobalt.com Premium Member


 
Coby7's Avatar
 
Join Date: Oct 2011
Location: Magnetic Hill, New-Brunswick
Posts: 11,820
Garage
Yeah, try re-seating the 2 blue/gray connectors on the BCM. If it works for you then add dielectric grease to prevent this from happening again.

Every minute spent angry is a happy minute lost for ever and ever!!!
Drives 2016 Cocoa Buick Encore 1.4L Turbo auto KL4CJDSB2GB652675
Drives 2016 Sunset Orange Trax LT1 1.4L Turbo auto 3GNCJPSB8GL142716

Never drive faster than your guardian angel can fly
Coby7 is offline  
post #3 of 3 (permalink) Old 10-10-2018, 03:47 PM
Forum Regular
 
Join Date: Mar 2017
Posts: 53
ive had problems with the tcm's and having poor terminal tension
TCSS07 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome