2008 Cobalt 2.2 Ecotec - Chevy Cobalt Forum / Cobalt Reviews / Cobalt SS / Cobalt Parts
Problems and Service Talk about any mechanical problems you are having

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-05-2019, 04:35 AM Thread Starter
Newcomer
 
Join Date: Jun 2019
Posts: 1
2008 Cobalt 2.2 Ecotec

Somebody plz help me! Car won't start. It's been narrowed down to a problem in the wiring to or from the ECM. I need someone that can video chat and walk me thru it plz! I don't know anything about cars. 🙄
Spayne1220 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-06-2019, 05:16 AM
Contributor
 
Join Date: Jul 2016
Posts: 452
Say Spayne
Not trying to be cruel or rude but one might give a bit more as to what your problem is or ask a local shop to help.
If you wish some one to fix you car for free or try to lead you on troubleshooting your car after spending years to learn how, I donít think you will have much luck.

What you are asking is much similar to asking the question ...how high is up?
You need to give a bit more detail to start with.

BC
1966tbird is offline  
post #3 of 3 (permalink) Old 06-07-2019, 03:48 PM
Newcomer
 
bigde53's Avatar
 
Join Date: Feb 2012
Location: lagrange, oh
Posts: 4
Check the ground wires that are on a stud/bolt that connects the trans to the motor. My sons car had all kinds of weird issues and then would not start. The wires were rotten I cleaned up the connection and has been fine since. I thought the computer was fried or something but just turned out to be a bad ground.
bigde53 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome